gnome-applets-dbg 2.32.1.1-0ubuntu4 (armel binary) in ubuntu natty

 This package contains unstripped binaries used for debugging.

Details

Package version:
2.32.1.1-0ubuntu4
Source:
"gnome-applets" 2.32.1.1-0ubuntu4 source package in Ubuntu
Status:
Superseded
Component:
main
Priority:
Extra

Package relationships

Pre-Depends on: