vlc-plugin-notify 1.1.7-3ubuntu1 (armel binary) in ubuntu natty

 This plugin adds support for libnotify track change notification to the
 VLC media player.
 .
 VLC is the VideoLAN project's media player. It plays MPEG, MPEG2, MPEG4,
 DivX, MOV, WMV, QuickTime, mp3, Ogg/Vorbis files, DVDs, VCDs, and multimedia
 streams from various network sources.

Details

Package version:
1.1.7-3ubuntu1
Source:
"vlc" 1.1.7-3ubuntu1 source package in Ubuntu
Status:
Superseded
Component:
universe
Priority:
Optional