Ubuntu

“evolution-exchange” 2.32.2-0ubuntu3 source package in The Oneiric Ocelot

Publishing history

2.32.2-0ubuntu3
SUPERSEDED: Oneiric pocket Release in component main and section gnome
  • Removed from disk on 2013-06-04.
  • Removal requested on 2011-05-25.
  • Superseded on 2011-05-24 by evolution-exchange - 3.0.0-0ubuntu1
  • Published on 2011-04-28
  • Copied from ubuntu natty in Primary Archive for Ubuntu

Changelog

evolution-exchange (2.32.2-0ubuntu3) natty; urgency=low

  * debian/evolution-exchange.install: Install extra libexchange-storage.so and
    libevolution-exchange-shared.so now needed in 2.32. (LP: #694884)
 -- Mathieu Trudel-Lapierre <email address hidden>   Mon, 28 Feb 2011 14:14:48 -0500