“default-jre” binary package in Ubuntu Oneiric amd64

 This package points to the Java runtime, or Java compatible
 runtime recommended for the amd64 architecture,
 which is openjdk-6-jre for amd64.

Publishing history

Date Status Target Pocket Component Section Priority Phased updates Version
  2011-09-27 13:03:43 UTC Published Ubuntu Oneiric amd64 release main interpreters Optional 1:1.6-42ubuntu2
  • Published on 2011-09-27
  2011-09-27 13:04:50 UTC Superseded Ubuntu Oneiric amd64 release main interpreters Optional 1:1.6-42ubuntu1
  • Removed from disk on 2011-09-28.
  • Removal requested on 2011-09-28.
  • Superseded on 2011-09-27 by amd64 build of java-common 0.42ubuntu2 in ubuntu oneiric RELEASE
  • Published on 2011-08-27
  2011-08-27 23:03:55 UTC Superseded Ubuntu Oneiric amd64 release main interpreters Optional 1:1.6-40ubuntu1
  • Removed from disk on 2013-06-04.
  • Removal requested on 2011-08-28.
  • Superseded on 2011-08-27 by amd64 build of java-common 0.42ubuntu1 in ubuntu oneiric RELEASE
  • Published on 2011-04-28
  • Copied from ubuntu natty-release amd64 in Primary Archive for Ubuntu