“libperl5.12” binary package in Ubuntu Oneiric amd64

 This package is required by programs which embed a Perl interpreter to
 ensure that the correct version of `perl-base' is installed. It
 additionally contains the shared Perl library on architectures where the
 perl binary is linked to libperl.a (currently only i386, for performance
 reasons). In other cases the actual library is in the `perl-base' package.

Publishing history

Date Status Target Pocket Component Section Priority Phased updates Version
  2013-03-19 19:03:26 UTC Published Ubuntu Oneiric amd64 updates main libs Optional 5.12.4-4ubuntu0.2
  • Published on 2013-03-19
  • Copied from ubuntu oneiric-release amd64 in Private PPA for Ubuntu Security Team
  2013-03-19 18:03:15 UTC Published Ubuntu Oneiric amd64 security main libs Optional 5.12.4-4ubuntu0.2
  • Published on 2013-03-19
  • Copied from ubuntu oneiric-release amd64 in Private PPA for Ubuntu Security Team
  2013-03-19 19:04:17 UTC Superseded Ubuntu Oneiric amd64 updates main libs Optional 5.12.4-4ubuntu0.1
  • Removed from disk on 2013-03-21.
  • Removal requested on 2013-03-20.
  • Superseded on 2013-03-19 by amd64 build of perl 5.12.4-4ubuntu0.2 in ubuntu oneiric RELEASE
  • Published on 2012-11-30
  • Copied from ubuntu oneiric-release amd64 in Private PPA for Ubuntu Security Team
  2013-03-19 18:04:20 UTC Superseded Ubuntu Oneiric amd64 security main libs Optional 5.12.4-4ubuntu0.1
  • Removed from disk on 2013-03-21.
  • Removal requested on 2013-03-20.
  • Superseded on 2013-03-19 by amd64 build of perl 5.12.4-4ubuntu0.2 in ubuntu oneiric RELEASE
  • Published on 2012-11-30
  • Copied from ubuntu oneiric-release amd64 in Private PPA for Ubuntu Security Team
  2011-09-06 09:05:07 UTC Published Ubuntu Oneiric amd64 release main libs Optional 5.12.4-4
  • Published on 2011-09-06
  2011-09-06 09:05:59 UTC Superseded Ubuntu Oneiric amd64 release main libs Optional 5.12.4-2
  • Removed from disk on 2011-09-15.
  • Removal requested on 2011-09-07.
  • Superseded on 2011-09-06 by amd64 build of perl 5.12.4-4 in ubuntu oneiric RELEASE
  • Published on 2011-08-08
  2011-08-08 12:04:40 UTC Superseded Ubuntu Oneiric amd64 release main libs Optional 5.12.4-1ubuntu2
  • Removed from disk on 2011-08-09.
  • Removal requested on 2011-08-09.
  • Superseded on 2011-08-08 by amd64 build of perl 5.12.4-2 in ubuntu oneiric RELEASE
  • Published on 2011-07-07
  2011-07-07 10:05:31 UTC Superseded Ubuntu Oneiric amd64 release main libs Optional 5.12.4-1ubuntu1
  • Removed from disk on 2011-07-08.
  • Removal requested on 2011-07-08.
  • Superseded on 2011-07-07 by amd64 build of perl 5.12.4-1ubuntu2 in ubuntu oneiric RELEASE
  • Published on 2011-07-04
  2011-07-04 14:05:31 UTC Superseded Ubuntu Oneiric amd64 release main libs Optional 5.12.3-6ubuntu4
  • Removed from disk on 2011-07-05.
  • Removal requested on 2011-07-05.
  • Superseded on 2011-07-04 by amd64 build of perl 5.12.4-1ubuntu1 in ubuntu oneiric RELEASE
  • Published on 2011-05-05
  2011-05-05 11:13:14 UTC Superseded Ubuntu Oneiric amd64 release main libs Optional 5.12.3-6ubuntu3
  • Removed from disk on 2011-05-06.
  • Removal requested on 2011-05-06.
  • Superseded on 2011-05-05 by amd64 build of perl 5.12.3-6ubuntu4 in ubuntu oneiric RELEASE
  • Published on 2011-05-04
  2011-05-04 22:12:28 UTC Superseded Ubuntu Oneiric amd64 release universe libs Optional 5.12.3-6ubuntu3
  • Removed from disk on 2011-05-06.
  • Removal requested on 2011-05-05.
  • Superseded on 2011-05-04 by amd64 build of perl 5.12.3-6ubuntu3 in ubuntu oneiric RELEASE
  • Published on 2011-05-04