Ubuntu

“compizconfig-backend-gconf” 0.9.5.92-0ubuntu4 source package in The Precise Pangolin

Publishing history

0.9.5.92-0ubuntu4
SUPERSEDED: Precise pocket Release in component main and section libs
  • Removed from disk on 2012-04-17.
  • Removal requested on 2012-04-17.
  • Superseded on 2012-04-16 by compizconfig-backend-gconf - 0.9.5.92-0ubuntu5
  • Published on 2012-03-29
0.9.5.92-0ubuntu4
DELETED: Precise pocket Proposed in component main and section libs
  • Removed from disk on 2012-04-17.
  • Removal requested on 2012-03-30.
  • Deleted on 2012-03-30 by Martin Pitt

    moved to release

  • Published on 2012-03-29

Builds

Changelog

compizconfig-backend-gconf (0.9.5.92-0ubuntu4) precise-proposed; urgency=low

  [ Łukasz 'sil2100' Zemczak ]
  * debian/source/format:
    - added quilt for distro patches, so that fix_953214 can be correctly
      applied (LP: #953214)
  * Removed unused/deprecated patches

  [ Didier Roche ]
  * debian/control:
    - remove the cdbs build-dep (not needed)
    - bump Standards-Version to latest
  * debian/rules:
    - add --with quilt to dh to ensure the above patch is really applied
 -- Didier Roche <email address hidden>   Thu, 29 Mar 2012 12:19:30 +0200