Ubuntu

“dkimpy” 0.5.3-0ubuntu0.0.1 source package in The Precise Pangolin

Publishing history

0.5.3-0ubuntu0.0.1
SUPERSEDED: Precise pocket Updates in component universe and section python
  • Removed from disk on 2013-06-19.
  • Removal requested on 2013-06-19.
  • Superseded on 2013-06-18 by dkimpy - 0.5.3-0ubuntu0.0.2
  • Published on 2013-03-18
0.5.3-0ubuntu0.0.1
DELETED: Precise pocket Proposed in component universe and section python
  • Removed from disk on 2013-06-19.
  • Removal requested on 2013-03-18.
  • Deleted on 2013-03-18 by Adam Conrad

    moved to -updates

  • Published on 2013-03-07

Changelog

dkimpy (0.5.3-0ubuntu0.0.1) precise-proposed; urgency=medium

  * Urgency medium for multiple RC bug fixes
  * New upstream release (LP: #1072726):
  * Fix header unfolding and body hash calculation errors that cause
    correct DKIM signatures to fail to verify in many cases
    (Closes: #691663)
  * Add minimum key length requirement to prevent validation of signatures
    generated with insecure keys (Closes: #691662)

dkimpy (0.5.2-1) unstable; urgency=low

  * New upstream release
    - Change canonicalization defaults to work around issues with different
      verification implementations <https://launchpad.net/bugs/939128>
    - Fully fold DKIM-Signature on sign, and ignore FWS in b= value on verify
    - Fix hashing problem while signing using sha1
  * Add alternate depends on python3-dnspython for python3-dkim since it will
    enter the archive shortly
  * Install tests directory, including test data
  * Drop obsolete breaks on Lenny dkimproxy
  * Fix debian watch to work with package rename and  Launchpad changes
  * Bump standards version to 3.9.3 without further change
 -- Scott Kitterman <email address hidden>   Mon, 29 Oct 2012 14:31:35 +0100