Ubuntu

“gnome-games” 1:3.4.0-0ubuntu2 source package in The Precise Pangolin

Publishing history

1:3.4.0-0ubuntu2
SUPERSEDED: Precise pocket Release in component main and section gnome
  • Removed from disk on 2012-04-15.
  • Removal requested on 2012-04-15.
  • Superseded on 2012-04-13 by gnome-games - 1:3.4.0-0ubuntu3
  • Published on 2012-03-31

Builds

Changelog

gnome-games (1:3.4.0-0ubuntu2) precise; urgency=low

  * debian/control.in:
    - Drop no longer needed swell-foop dependencies
  * debian/rules:
    - Don't install staging games
  * debian/swell-foop.install:
    - Don't install gir files any more; they're not needed
 -- Jeremy Bicha <email address hidden>   Fri, 30 Mar 2012 21:32:38 -0400