Ubuntu

“unity-lens-applications” 5.12.0-0ubuntu1 source package in The Precise Pangolin

Publishing history

5.12.0-0ubuntu1
SUPERSEDED: Precise pocket Updates in component main and section gnome
  • Removed from disk on 2012-12-19.
  • Removal requested on 2012-12-19.
  • Superseded on 2012-12-18 by unity-lens-applications - 5.18.0-0ubuntu1
  • Published on 2012-05-07
5.12.0-0ubuntu1
DELETED: Precise pocket Proposed in component main and section gnome
  • Removed from disk on 2012-12-19.
  • Removal requested on 2012-05-08.
  • Deleted on 2012-05-07 by Martin Pitt

    moved to -updates

  • Published on 2012-04-27

Builds

Changelog

unity-lens-applications (5.12.0-0ubuntu1) precise-proposed; urgency=low

  * New upstream release.
    - Popularity sorting not working correctly (LP: #985495)
    - run command (alt+F2): results do not contain the exact match
      (LP: #842108)
    - [11.0412.04 upgrade] Dash is always empty due to zeitgeist crash:
      Unable to upgrade from schema version 3 (LP: #986191)
 -- Didier Roche <email address hidden>   Fri, 27 Apr 2012 11:18:48 +0200