Ubuntu

“update-notifier” 0.119ubuntu8.6 source package in The Precise Pangolin

Publishing history

0.119ubuntu8.6
PUBLISHED: Precise pocket Updates in component main and section gnome
  • Published on 2012-10-19
0.119ubuntu8.6
DELETED: Precise pocket Proposed in component main and section gnome
  • Removal requested on 2012-10-19.
  • Deleted on 2012-10-19 by Scott Kitterman

    moved to -updates

  • Published on 2012-09-10

Builds

Changelog

update-notifier (0.119ubuntu8.6) precise-proposed; urgency=low

  * Tell python-dbus to use glib's mainloop so it doesn't throw an exception
    (LP: #946718).
 -- Michael Terry <email address hidden>   Fri, 07 Sep 2012 09:34:15 -0400