xz-utils source package in Precise

liblzma-dev: XZ-format compression library - development files
liblzma-doc: No summary available for liblzma-doc in ubuntu oneiric.
liblzma2: No summary available for liblzma2 in ubuntu natty.
xz-lzma: No summary available for xz-lzma in ubuntu oneiric.
xz-utils: No summary available for xz-utils in ubuntu oneiric.
xzdec: No summary available for xzdec in ubuntu oneiric.

Versions published

Release

The package versions that were published when the distribution release was made.

xz-utils information

Current version:
5.1.1alpha+20110809-3
Uploaded:
2011-11-01
Urgency:
Low Urgency
Component:
main

Upstream connections

Launchpad doesn’t know which project and series this package belongs to. Links from distribution packages to upstream project let distribution and upstream maintainers share bugs, patches, and translations efficiently.

Is the following project the upstream for this source package?


Binary packages

Download files from current release (5.1.1alpha+20110809-3)

File Size MD5 Checksum
xz-utils_5.1.1alpha+20110809.orig.tar.gz 533.9 KiB ac0656f676a5af919eefaf33dff8eae6
xz-utils_5.1.1alpha+20110809-3.debian.tar.gz 143.7 KiB d567efdc00225e20845f539fd3743392
xz-utils_5.1.1alpha+20110809-3.dsc 2.3 KiB 1eb6fe8df02b7a515e03b2f92e92b335

Package relationships

Build dependencies

Platform-independent build dependencies

Build conflicts

Platform-independent build dependencies