libksgrd4 4:4.7.90-0ubuntu1 (armel binary) in ubuntu precise

 This package contains the library needed for ksysguard, the KDE process
 monitor and system statistics application, and for applications and Plasma
 data engines which want to interface with ksysguardd.
 .
 This package is part of the KDE base workspace module.

Details

Package version:
4:4.7.90-0ubuntu1
Source:
"kde-workspace" 4:4.7.90-0ubuntu1 source package in Ubuntu
Status:
Superseded
Component:
main
Priority:
Optional