psi binary package in Ubuntu Precise armel

 Psi is a free instant messaging application designed for the Jabber
 (XMPP) IM network (including Google Talk). It has full Unicode support,
 and supports most important XMPP features like file transfer, group chat,
 encryption etc.
 .
 Psi relies on the qca2 library for its encryption features. Therefore,
 it's necessary to install libqca2-plugin-ossl for SSL (client-to-server)
 encryption and libqca2-plugin-gnupg for PGP (end-to-end) encryption.

Publishing history

Date Status Target Pocket Component Section Priority Phased updates Version
  2011-10-13 14:45:10 UTC Published Ubuntu Precise armel release universe net Optional 0.14-2
  • Published on 2011-10-13
  • Copied from ubuntu maverick-release armel in Primary Archive for Ubuntu

Source package