Binary package “python3-all” in ubuntu quantal

package depending on all supported Python 3 runtime versions

 The package currently depends on python3.2, in the future,
 dependencies on jython (Python for a JVM) and ironpython (Python for Mono)
 may be added.
 .
 This package is a dependency package used as a build dependency for other
 packages to avoid hardcoded dependencies on specific Python 3 runtimes.