libacl1 binary package in Ubuntu Saucy i386

Publishing history

Date Status Target Pocket Component Section Priority Phased updates Version
  2015-04-24 12:50:55 UTC Obsolete Ubuntu Saucy i386 release main libs Required 2.2.52-1
  • Removal requested on 2015-04-24.
  • Published on 2013-05-23
  • Copied from ubuntu saucy-proposed i386 in Primary Archive for Ubuntu
  Deleted Ubuntu Saucy i386 proposed main libs Required 2.2.52-1
  • Removal requested on 2013-05-23.
  • Deleted on 2013-05-23 by Ubuntu Archive Robot

    moved to release

  • Published on 2013-05-23
  2013-05-23 11:03:52 UTC Superseded Ubuntu Saucy i386 release main libs Required 2.2.51-8ubuntu3
  • Removed from disk on 2015-04-28.
  • Removal requested on 2013-05-24.
  • Superseded on 2013-05-23 by i386 build of acl 2.2.52-1 in ubuntu saucy PROPOSED
  • Published on 2013-04-25
  • Copied from ubuntu raring-proposed i386 in Primary Archive for Ubuntu