autopilot-qt source package in Trusty

libautopilot-qt: No summary available for libautopilot-qt in ubuntu saucy.
libautopilot-qt-autopilot: No summary available for libautopilot-qt-autopilot in ubuntu saucy.

Versions published

Release

The package versions that were published when the distribution release was made.

autopilot-qt information

Current version:
1.4+14.04.20140312-0ubuntu2
Uploaded:
2014-04-14
Urgency:
Medium Urgency

Upstream connections

Autopilot Qt Supporttrunk

This project makes Qt applications introspectable by autopilot when started with the -testability flag. This allows autopilot to test any existing Qt application, without having to rebuild the application under test.

Bug supervisor: yes
Bug tracker: yes
Branch: yes

There are no registered releases for the Autopilot Qt Support ⇒ trunk.

Download files from current release (1.4+14.04.20140312-0ubuntu2)

File Size SHA-256 Checksum
autopilot-qt_1.4+14.04.20140312.orig.tar.gz 27.8 KiB b6c21aa80df6c6bb52a67d63b5f87a3498ac55b5b24f25beba0679a62b73fac0
autopilot-qt_1.4+14.04.20140312-0ubuntu2.diff.gz 4.0 KiB fd6590fd19fcfdf4dcde41f0302d071472ebb2e749ddef3f14913f6a970be0c9
autopilot-qt_1.4+14.04.20140312-0ubuntu2.dsc 2.2 KiB d4fbf60f260b4d9dd6f9bb4e59fe9a8bc4d59eba45a30e8e112967356bd034bc

Package relationships

Build dependencies

Platform-independent build dependencies

Platform-dependent build dependencies

Build conflicts

Platform-independent build dependencies

Platform-dependent build dependencies