linux-lts-wily-cloud-tools-4.2.0-38 4.2.0-38.45~14.04.1 (amd64 binary) in ubuntu trusty

 This package provides the architecture dependant parts for kernel
 version locked tools for cloud tools for version 4.2.0-38 on
 64 bit x86.
 You probabally want to install linux-cloud-tools-4.2.0-38-<flavour>.

Details

Package version:
4.2.0-38.45~14.04.1
Source:
linux-lts-wily 4.2.0-38.45~14.04.1 source package in Ubuntu
Status:
Published
Component:
main
Priority:
Optional

Package relationships