“libc6” binary package in Ubuntu Warty powerpc

Publishing history

Date Status Target Pocket Component Section Priority Phased updates Version
  2008-01-09 18:47:02 UTC Obsolete Ubuntu Warty powerpc updates main base Required 2.3.2.ds1-13ubuntu2.3
  • Removed from disk on 2008-01-09.
  • Removal requested on 2008-01-09.
  • Published on 2006-03-24
  2008-01-09 18:47:02 UTC Obsolete Ubuntu Warty powerpc security main base Required 2.3.2.ds1-13ubuntu2.2
  • Removed from disk on 2008-01-09.
  • Removal requested on 2008-01-09.
  • Published on 2006-02-03
  • Copied from ubuntu warty-release powerpc in Primary Archive for Ubuntu
  2006-02-03 23:18:05 UTC Superseded Ubuntu Warty powerpc security main base Required 2.3.2.ds1-13ubuntu2.2
  • Removed from disk on 2006-02-04.
  • Removal requested on 2006-02-04.
  • Superseded on 2006-02-03 by powerpc build of glibc 2.3.2.ds1-13ubuntu2.2 in ubuntu warty RELEASE
  • Published on 2005-12-20
  • Copied from ubuntu warty-release powerpc in Primary Archive for Ubuntu
  2008-01-09 18:47:02 UTC Obsolete Ubuntu Warty powerpc release main base Required 2.3.2.ds1-13ubuntu2
  • Removed from disk on 2008-01-09.
  • Removal requested on 2008-01-09.
  • Published on 2005-12-20