hplip source package in Wily

hpijs-ppds: No summary available for hpijs-ppds in ubuntu wily.
hplip: No summary available for hplip in ubuntu wily.
hplip-data: No summary available for hplip-data in ubuntu vivid.
hplip-dbg: No summary available for hplip-dbg in ubuntu vivid.
hplip-doc: No summary available for hplip-doc in ubuntu vivid.
hplip-gui: No summary available for hplip-gui in ubuntu vivid.
libhpmud-dev: No summary available for libhpmud-dev in ubuntu vivid.
libhpmud0: No summary available for libhpmud0 in ubuntu wily.
libsane-hpaio: No summary available for libsane-hpaio in ubuntu vivid.
printer-driver-hpcups: No summary available for printer-driver-hpcups in ubuntu wily.
printer-driver-hpijs: No summary available for printer-driver-hpijs in ubuntu wily.
printer-driver-postscript-hp: No summary available for printer-driver-postscript-hp in ubuntu wily.

Versions published

There is no current release of this source package in The Wily Werewolf. You can still report bugs, make translations, and so on, but they might not be used until the package is published.

hplip information

No published releases of this package have been uploaded in Ubuntu Wily

Upstream connections

HPLIP3.13.8

HPLIP is an HP developed solution for printing, scanning, and faxing with HP inkjet and laser based printers in Linux. The HPLIP project provides printing support for over 2,080 printer models--including; Deskjet, Officejet, Photosmart, PSC (Print, Scan, Copy), Business Inkjet, LaserJet, Edgeline MFP, and LaserJet MFP.

Bug supervisor: yes
Bug tracker: yes
Branch: no

There are no registered releases for the HPLIP ⇒ 3.13.8.