libc6 binary package in Ubuntu Wily i386

 Contains the standard libraries that are used by nearly all programs on
 the system. This package includes shared versions of the standard C library
 and the standard math library, as well as many others.

Publishing history

Date Status Target Pocket Component Section Priority Phased updates Version
  2016-05-26 17:14:30 UTC Published Ubuntu Wily i386 updates main libs Required 2.21-0ubuntu4.3
  • Published on 2016-05-26
  • Copied from ubuntu wily-release i386 in PPA for Ubuntu Security Proposed
  2016-05-26 16:18:59 UTC Published Ubuntu Wily i386 security main libs Required 2.21-0ubuntu4.3
  • Published on 2016-05-26
  • Copied from ubuntu wily-release i386 in PPA for Ubuntu Security Proposed
  2016-05-26 16:21:53 UTC Superseded Ubuntu Wily i386 security main libs Required 2.21-0ubuntu4.1
  • Removed from disk on 2016-05-27.
  • Removal requested on 2016-05-27.
  • Superseded on 2016-05-26 by i386 build of glibc 2.21-0ubuntu4.3 in ubuntu wily RELEASE
  • Published on 2016-05-26
  • Copied from ubuntu wily-release i386 in PPA for Ubuntu Security Proposed
  2016-05-26 17:15:51 UTC Superseded Ubuntu Wily i386 updates main libs Required 2.21-0ubuntu4.1
  • Removed from disk on 2016-05-27.
  • Removal requested on 2016-05-27.
  • Superseded on 2016-05-26 by i386 build of glibc 2.21-0ubuntu4.3 in ubuntu wily RELEASE
  • Published on 2016-05-26
  • Copied from ubuntu wily-release i386 in PPA for Ubuntu Security Proposed
  2016-05-26 12:10:10 UTC Deleted Ubuntu Wily i386 security main libs Required 2.21-0ubuntu4.2
  2016-05-26 12:10:10 UTC Deleted Ubuntu Wily i386 updates main libs Required 2.21-0ubuntu4.2
  2016-05-26 12:10:10 UTC Deleted Ubuntu Wily i386 proposed main libs Required 2.21-0ubuntu4.2
  • Removed from disk on 2016-05-26.
  • Removal requested on 2016-05-25.
  • Deleted on 2016-05-25 by Adam Conrad

    moved to -updates

  • Published on 2016-04-26
  • Copied from ubuntu wily-release i386 in Private PPA for Ubuntu Security Team
  2016-05-25 09:33:58 UTC Superseded Ubuntu Wily i386 updates main libs Required 2.21-0ubuntu4.1
  • Removed from disk on 2016-05-27.
  • Removal requested on 2016-05-26.
  • Superseded on 2016-05-25 by i386 build of glibc 2.21-0ubuntu4.2 in ubuntu wily RELEASE
  • Published on 2016-02-16
  • Copied from ubuntu wily-release i386 in PPA for Ubuntu Security Proposed
  2016-05-25 09:00:00 UTC Superseded Ubuntu Wily i386 security main libs Required 2.21-0ubuntu4.1
  • Removed from disk on 2016-05-27.
  • Removal requested on 2016-05-26.
  • Superseded on 2016-05-25 by i386 build of glibc 2.21-0ubuntu4.2 in ubuntu wily RELEASE
  • Published on 2016-02-16
  • Copied from ubuntu wily-release i386 in PPA for Ubuntu Security Proposed
  2015-09-20 00:10:11 UTC Deleted Ubuntu Wily i386 proposed main libs Required 2.22-0ubuntu1
  • Removed from disk on 2015-09-20.
  • Removal requested on 2015-09-19.
  • Deleted on 2015-09-19 by Adam Conrad

    Causes issues; being looked at

  • Published on 2015-09-19
  2015-05-04 22:05:21 UTC Published Ubuntu Wily i386 release main libs Required 2.21-0ubuntu4
  • Published on 2015-05-04
  • Copied from ubuntu vivid-proposed i386 in Primary Archive for Ubuntu

Source package