android-platform-system-core source package in Xenial

android-libcutils: No summary available for android-libcutils in ubuntu wily.
android-libcutils-dbgsym: debug symbols for package android-libcutils
android-libcutils-dev: No summary available for android-libcutils-dev in ubuntu wily.
android-liblog: No summary available for android-liblog in ubuntu wily.
android-liblog-dbgsym: debug symbols for package android-liblog
android-liblog-dev: No summary available for android-liblog-dev in ubuntu vivid.
android-libzipfile: Transitional dummy package
android-libzipfile-dbgsym: No summary available for android-libzipfile-dbgsym in ubuntu xenial.
android-libzipfile-dev: Transitional dummy package
android-system-dev: No summary available for android-system-dev in ubuntu xenial.

Versions published

Release

The package versions that were published when the distribution release was made.

android-platform-system-core information

Current version:
1:6.0.1+r16-3
Uploaded:
2016-03-11
Urgency:
Medium Urgency

Upstream connections

Launchpad doesn’t know which project and series this package belongs to. Links from distribution packages to upstream project let distribution and upstream maintainers share bugs, patches, and translations efficiently.

There are no projects registered in Launchpad that are a potential match for this source package. Can you help us find one?


Binary packages

Download files from current release (1:6.0.1+r16-3)

File Size SHA-256 Checksum
android-platform-system-core_6.0.1+r16-3.dsc 3.8 KiB 0cfa3f8cb268733bc0905bf1cecccc9a0f591c08c1ba0c68e1e61a79172d7a4d
android-platform-system-core_6.0.1+r16.orig.tar.xz 833.2 KiB 47557f3b0918266abde36d6297c4d158a5770638d1710d5ca36e9f628370d168
android-platform-system-core_6.0.1+r16-3.debian.tar.xz 22.5 KiB da8305c670adff804ec11775495fa6245a134bde8488e39d8821c03f5c544f63

Package relationships

Build dependencies

Platform-independent build dependencies

Platform-dependent build dependencies

Build conflicts

Platform-independent build dependencies

Platform-dependent build dependencies