glmark2 source package in Xenial

glmark2: No summary available for glmark2 in ubuntu wily.
glmark2-data: data files for the glmark2 OpenGL (ES) 2.0 benchmark
glmark2-dbgsym: No summary available for glmark2-dbgsym in ubuntu wily.
glmark2-drm: No summary available for glmark2-drm in ubuntu wily.
glmark2-drm-dbgsym: No summary available for glmark2-drm-dbgsym in ubuntu wily.
glmark2-es2: No summary available for glmark2-es2 in ubuntu wily.
glmark2-es2-dbgsym: debug symbols for package glmark2-es2
glmark2-es2-drm: OpenGL ES 2.0 DRM benchmark
glmark2-es2-drm-dbgsym: debug symbols for package glmark2-es2-drm
glmark2-es2-mir: No summary available for glmark2-es2-mir in ubuntu yakkety.
glmark2-es2-mir-dbgsym: No summary available for glmark2-es2-mir-dbgsym in ubuntu wily.
glmark2-es2-wayland: No summary available for glmark2-es2-wayland in ubuntu wily.
glmark2-es2-wayland-dbgsym: debug symbols for package glmark2-es2-wayland
glmark2-mir: No summary available for glmark2-mir in ubuntu wily.
glmark2-mir-dbgsym: debug symbols for package glmark2-mir
glmark2-wayland: No summary available for glmark2-wayland in ubuntu wily.
glmark2-wayland-dbgsym: No summary available for glmark2-wayland-dbgsym in ubuntu wily.

Versions published

Release

The package versions that were published when the distribution release was made.

glmark2 information

Current version:
2014.03+git20150611.fa71af2d-0ubuntu2
Uploaded:
2015-07-02
Urgency:
Medium Urgency

Upstream connections

Linaro Graphics Working Groupglmark2trunk

glmark2 is a benchmark for OpenGL (ES) 2.0. It uses only the subset of the OpenGL 2.0 API that is compatible with OpenGL ES 2.0. NOTE: glmark2 development has moved to https://github.com/glmark2/glmark2 . The launchpad branch lp:glmark2 will act as a mirror of the github master branch. Please use the github project to file new bugs and new pull/merge requests.

Bug supervisor: no
Bug tracker: yes
Branch: yes

glmark2 2014.03 is older than the current packaged version. Launchpad may be missing release information for the trunk series or this package is linked to the wrong glmark2 series.

Binary packages

Download files from current release (2014.03+git20150611.fa71af2d-0ubuntu2)

File Size SHA-256 Checksum
glmark2_2014.03+git20150611.fa71af2d.orig.tar.gz 7.4 MiB 3cad6e80091a1e5f599e3f4180403ab1e2d8cca710eb30fe5afcd08153c0c160
glmark2_2014.03+git20150611.fa71af2d-0ubuntu2.debian.tar.xz 4.9 KiB 5058bf11ab09f0960a6c3d5add7625dd828cd3a21e8a73375860c9ddd74d3bca
glmark2_2014.03+git20150611.fa71af2d-0ubuntu2.dsc 2.6 KiB 7aac472aff4b8b70ef2976ace0f74a53e5a7b5d1bcd89fc4e2ed64fdc652cda7

Package relationships

Build dependencies

Platform-independent build dependencies

Platform-dependent build dependencies

Build conflicts

Platform-independent build dependencies

Platform-dependent build dependencies