nvidia-graphics-drivers-352-updates source package in Xenial

libcuda1-346-updates: Transitional package for libcuda1-352-updates
libcuda1-352-updates: No summary available for libcuda1-352-updates in ubuntu wily.
nvidia-346-updates: Transitional package for nvidia-346-updates
nvidia-346-updates-dev: No summary available for nvidia-346-updates-dev in ubuntu wily.
nvidia-352-updates: Transitional package for nvidia-361
nvidia-352-updates-dev: Transitional package for nvidia-361-dev
nvidia-libopencl1-346-updates: No summary available for nvidia-libopencl1-346-updates in ubuntu wily.
nvidia-libopencl1-352-updates: Transitional package for nvidia-libopencl1-361
nvidia-opencl-icd-346-updates: No summary available for nvidia-opencl-icd-346-updates in ubuntu wily.
nvidia-opencl-icd-352-updates: Transitional package for nvidia-opencl-icd-361

Versions published

Release

The package versions that were published when the distribution release was made.

nvidia-graphics-drivers-352-updates information

Current version:
352.63-0ubuntu3
Uploaded:
2016-02-05
Urgency:
Medium Urgency

Upstream connections

NVIDIA Drivers Ubuntutrunk

This project aims to provide Ubuntu users with the different versions of NVIDIA's proprietary driver.

Bug supervisor: no
Bug tracker: yes
Branch: no

There are no registered releases for the NVIDIA Drivers Ubuntu ⇒ trunk.

Binary packages

Download files from current release (352.63-0ubuntu3)

File Size SHA-256 Checksum
nvidia-graphics-drivers-352-updates_352.63.orig.tar.gz 103.9 MiB 6e4a85cd6d2372524219ad96acb5d9f29c5660e5bf61506cb1d2e982ecbbfd1c
nvidia-graphics-drivers-352-updates_352.63-0ubuntu3.diff.gz 149.5 KiB 7ab26461c5226b7dfb3be0b36fb23268d589952fefdb67e4b5fca815edb45c3e
nvidia-graphics-drivers-352-updates_352.63-0ubuntu3.dsc 2.8 KiB 9b89df2470ef6f064bab961dd3dd209cfd505a0301e697e6f7b8ad965b4c7f60

Package relationships

Build dependencies

Platform-independent build dependencies

Platform-dependent build dependencies

Build conflicts

Platform-independent build dependencies

Platform-dependent build dependencies