oxide-qt source package in Xenial

liboxideqt-qmlplugin: Web browser engine for Qt (QML plugin)
liboxideqt-qmlplugin-dbgsym: No summary available for liboxideqt-qmlplugin-dbgsym in ubuntu wily.
liboxideqtcore0: No summary available for liboxideqtcore0 in ubuntu wily.
liboxideqtcore0-dbgsym: No summary available for liboxideqtcore0-dbgsym in ubuntu wily.
liboxideqtquick0: No summary available for liboxideqtquick0 in ubuntu wily.
liboxideqtquick0-dbgsym: No summary available for liboxideqtquick0-dbgsym in ubuntu wily.
oxideqt-chromedriver: No summary available for oxideqt-chromedriver in ubuntu xenial.
oxideqt-codecs: No summary available for oxideqt-codecs in ubuntu wily.
oxideqt-codecs-dbg: No summary available for oxideqt-codecs-dbg in ubuntu wily.
oxideqt-codecs-dbgsym: No summary available for oxideqt-codecs-dbgsym in ubuntu wily.
oxideqt-codecs-extra: No summary available for oxideqt-codecs-extra in ubuntu wily.
oxideqt-codecs-extra-dbg: No summary available for oxideqt-codecs-extra-dbg in ubuntu wily.
oxideqt-codecs-extra-dbgsym: No summary available for oxideqt-codecs-extra-dbgsym in ubuntu wily.
oxideqt-dbg: No summary available for oxideqt-dbg in ubuntu wily.

Versions published

Release

The package versions that were published when the distribution release was made.

Security

Package versions containing security fixes for the released distribution. It is a good idea to have security updates turned on for your system.

Updates

Package versions including new features after the distribution release has been made. Updates are usually turned on by default after a fresh install.

oxide-qt information

Current version:
1.21.5-0ubuntu0.16.04.1
Uploaded:
2017-03-17
Urgency:
Medium Urgency

Upstream connections

Oxidetrunk

Web engine library based on Chromium

Bug supervisor: yes
Bug tracker: yes
Branch: no
Translations: yes

A newer version of oxide-qt is available for packaging: Oxide branch-1.22

Binary packages