libbz2-1.0 binary package in Ubuntu Xenial amd64

 This package contains libbzip2 which is used by the bzip2 compressor.
 .
 bzip2 is a freely available, patent free, high-quality data compressor.
 It typically compresses files to within 10% to 15% of the best available
 techniques, whilst being around twice as fast at compression and six
 times faster at decompression.
 .
 bzip2 compresses files using the Burrows-Wheeler block-sorting text
 compression algorithm, and Huffman coding. Compression is generally
 considerably better than that achieved by more conventional
 LZ77/LZ78-based compressors, and approaches the performance of the PPM
 family of statistical compressors.
 .
 The archive file format of bzip2 (.bz2) is incompatible with that of its
 predecessor, bzip (.bz).

Publishing history

Date Status Target Pocket Component Section Priority Phased updates Version
  2019-07-04 14:33:13 UTC Published Ubuntu Xenial amd64 updates main libs Required 1.0.6-8ubuntu0.2
  • Published on 2019-07-04
  • Copied from ubuntu xenial-release amd64 in PPA for Ubuntu Security Proposed
  2019-07-04 13:48:14 UTC Published Ubuntu Xenial amd64 security main libs Required 1.0.6-8ubuntu0.2
  • Published on 2019-07-04
  • Copied from ubuntu xenial-release amd64 in PPA for Ubuntu Security Proposed
  2019-07-04 14:33:18 UTC Superseded Ubuntu Xenial amd64 updates main libs Required 1.0.6-8ubuntu0.1
  • Removed from disk on 2019-07-05.
  • Removal requested on 2019-07-05.
  • Superseded on 2019-07-04 by amd64 build of bzip2 1.0.6-8ubuntu0.2 in ubuntu xenial RELEASE
  • Published on 2019-06-26
  • Copied from ubuntu xenial-release amd64 in PPA for Ubuntu Security Proposed
  2019-07-04 13:48:20 UTC Superseded Ubuntu Xenial amd64 security main libs Required 1.0.6-8ubuntu0.1
  • Removed from disk on 2019-07-05.
  • Removal requested on 2019-07-05.
  • Superseded on 2019-07-04 by amd64 build of bzip2 1.0.6-8ubuntu0.2 in ubuntu xenial RELEASE
  • Published on 2019-06-26
  • Copied from ubuntu xenial-release amd64 in PPA for Ubuntu Security Proposed
  2015-10-22 15:20:22 UTC Published Ubuntu Xenial amd64 release main libs Required 1.0.6-8
  • Published on 2015-10-22
  • Copied from ubuntu wily-proposed amd64 in Primary Archive for Ubuntu

Source package