libc6 binary package in Ubuntu Zesty armhf

Publishing history

Date Status Target Pocket Component Section Priority Phased updates Version
  2018-06-22 04:55:56 UTC Obsolete Ubuntu Zesty armhf updates main libs Required 2.24-9ubuntu2.2
  • Removed from disk on 2018-06-22.
  • Removal requested on 2018-06-22.
  • Published on 2017-06-19
  • Copied from ubuntu zesty-release armhf in Private PPA for Ubuntu Security Team
  2018-06-22 04:55:56 UTC Obsolete Ubuntu Zesty armhf security main libs Required 2.24-9ubuntu2.2
  • Removed from disk on 2018-06-22.
  • Removal requested on 2018-06-22.
  • Published on 2017-06-19
  • Copied from ubuntu zesty-release armhf in Private PPA for Ubuntu Security Team
  2018-06-22 04:55:56 UTC Obsolete Ubuntu Zesty armhf release main libs Required 2.24-9ubuntu2
  • Removed from disk on 2018-06-22.
  • Removal requested on 2018-06-22.
  • Published on 2017-04-08
  • Copied from ubuntu zesty-proposed armhf in Primary Archive for Ubuntu
  2018-06-22 12:10:09 UTC Deleted Ubuntu Zesty armhf proposed main libs Required 2.24-9ubuntu2
  • Removed from disk on 2018-06-22.
  • Removal requested on 2017-04-08.
  • Deleted on 2017-04-08 by Ubuntu Archive Robot

    moved to release

  • Published on 2017-03-21
  2017-03-21 23:37:31 UTC Superseded Ubuntu Zesty armhf proposed main libs Required 2.24-9ubuntu1
  • Removed from disk on 2017-03-23.
  • Removal requested on 2017-03-22.
  • Superseded on 2017-03-21 by armhf build of glibc 2.24-9ubuntu2 in ubuntu zesty PROPOSED
  • Published on 2017-03-21
  2017-04-08 01:49:04 UTC Superseded Ubuntu Zesty armhf release main libs Required 2.24-7ubuntu2
  • Removed from disk on 2017-04-09.
  • Removal requested on 2017-04-09.
  • Superseded on 2017-04-08 by armhf build of glibc 2.24-9ubuntu2 in ubuntu zesty PROPOSED
  • Published on 2017-02-01
  • Copied from ubuntu zesty-proposed armhf in Primary Archive for Ubuntu
  2017-04-09 06:10:11 UTC Deleted Ubuntu Zesty armhf proposed main libs Required 2.24-7ubuntu2
  • Removed from disk on 2017-04-09.
  • Removal requested on 2017-02-01.
  • Deleted on 2017-02-01 by Ubuntu Archive Robot

    moved to release

  • Published on 2016-12-05
  2016-12-05 14:53:21 UTC Superseded Ubuntu Zesty armhf proposed main libs Required 2.24-7ubuntu1
  • Removed from disk on 2016-12-06.
  • Removal requested on 2016-12-06.
  • Superseded on 2016-12-05 by armhf build of glibc 2.24-7ubuntu2 in ubuntu zesty PROPOSED
  • Published on 2016-11-27
  • Copied from ubuntu zesty-release armhf in Toolchain builds
  2017-02-01 22:23:57 UTC Superseded Ubuntu Zesty armhf release main libs Required 2.24-3ubuntu1
  • Removed from disk on 2018-01-23.
  • Removal requested on 2017-02-02.
  • Superseded on 2017-02-01 by armhf build of glibc 2.24-7ubuntu2 in ubuntu zesty PROPOSED
  • Published on 2016-10-18
  • Copied from ubuntu yakkety-release armhf in Staging PPA (adconrad)