Install a web-based IRC portal on freeculture.org

Bug #88799 reported by Nelson Pavlosky on 2007-02-28
2
Affects Status Importance Assigned to Milestone
Web Team projects
Medium
Nelson Pavlosky

Bug Description

All of the public IRC web portals keep breaking disappearing. Let's create one specifically for #freeculture on irc.freenode.net ... I suppose we could leave it open so that people can access other channels on freenode if they want, but it may be less problematic to restrict it to just our IRC channel.

http://cgiirc.sourceforge.net/ seems to be the standard, you can just install that... unless you know of something better.

Asheesh Laroia (paulproteus) wrote :

BTW, acm.jhu.edu also runs one.

When this is properly integrated with the website (has html forms in the sidebar and a link or a form on http://freeculture.org/contact.php , then we can close this bug.

Changed in web:
assignee: nobody → nelson-freeculture
importance: Undecided → Medium
status: Unconfirmed → In Progress

I've got the widget installed on the blog sidebar and the contact page! Unfortunately pasting the entire javascript into those two places looks pretty ugly / kludgy, there has to be a better way to do this on the backend... perhaps with a PHP include? But I guess the bug is closed!

Changed in web:
status: In Progress → Fix Committed
status: Fix Committed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers