gis

PPA description

Geospatial Software

Adding this PPA to your system

You can update your system with unsupported packages from this untrusted PPA by adding ppa:pi-deb/gis to your system's Software Sources. (Read about installing)

sudo add-apt-repository ppa:pi-deb/gis
sudo apt update
        
Technical details about this PPA

This PPA can be added to your system manually by copying the lines below and adding them to your system's software sources.

Display sources.list entries for:
deb https://ppa.launchpadcontent.net/pi-deb/gis/ubuntu YOUR_UBUNTU_VERSION_HERE main 
deb-src https://ppa.launchpadcontent.net/pi-deb/gis/ubuntu YOUR_UBUNTU_VERSION_HERE main 
Signing key:
1024R/538BB1BAFDF5CFE583C79A29B851571A226213AA (What is this?)
Fingerprint:
538BB1BAFDF5CFE583C79A29B851571A226213AA

Dependencies:

  • [Deprecated] PostgreSQL backports for stable Ubuntu releases [disabled] (included )
  • ubuntugis-unstable (included )

For questions and bugs with software in this PPA please contact Pirmin Kalberer.

PPA statistics

Activity
0 updates added during the past month.
View package details

Overview of published packages

16 of 6 results
Package Version Uploaded by
osgearth 2.1.1+dfsg-1~lucid1 Pirmin Kalberer ()
ossim 1.8.3-5 Pirmin Kalberer ()
pgrouting 1.05+pg90-1~lucid1 Pirmin Kalberer ()
postgis 1.5.2-3~lucid1 Pirmin Kalberer ()
qgis-mapserver 1.0-2 Pirmin Kalberer ()
tinyows 0.9.0-2 Pirmin Kalberer ()
16 of 6 results

Latest updates

  • osgearth 562 weeks ago
    Successfully built
  • osgearth 562 weeks ago
    Successfully built
  • tinyows 614 weeks ago
    Successfully built
  • pgrouting 632 weeks ago
    Failed to build: amd64 i386
  • osgearth 645 weeks ago
    Failed to build: amd64 i386