Related packages

Maintained packages

Displaying first 10 packages out of 32 total
Name Uploaded to Version When Failures
pk-update-icon Debian Sid 1.0.0-2 2015-02-08 ppc64el powerpc i386 armhf arm64 amd64
appstream-glib Debian Experimental 0.3.4-1 2015-02-04 None
packagekit Debian Sid 1.0.1-2 2014-12-08 None
appstream Debian Sid 0.7.4-2 2014-11-25 None
appstream-glib Debian Sid 0.3.2-1 2014-11-04 None
apper Debian Sid 0.9.1-2 2014-10-23 Not yet built
listaller Debian Sid 0.5.9-4 2014-10-14 Not yet built
packagekit-qt Debian Sid 0.9.5-1 2014-10-10 None
gnome-packagekit Debian Sid 3.14.0-1 2014-10-05 None
libqt4pas Debian Sid 2.5-12 2014-08-13 ppc64el arm64

PPA packages

Displaying first 10 packages out of 137 total
Name Uploaded to Version When Failures
appstream PackageKit, AppStream, Limba - Ubuntu Utopic 0.8.0-1~utopic1 2015-01-26 None
appstream PackageKit, AppStream, Limba - Ubuntu Vivid 0.8.0-1~vivid1 2015-01-26 None
appstream PackageKit, AppStream, Limba - Ubuntu Trusty 0.7.6-1~ppa0 2015-01-14 None
packagekit PackageKit, AppStream, Limba - Ubuntu Utopic 1.0.0-1.373~ubuntu14.10.1 2014-09-27 None
packagekit PackageKit, AppStream, Limba - Ubuntu Trusty 1.0.0-1.373~ubuntu14.04.1 2014-09-27 None
npapi-sdk PackageKit, AppStream, Limba - Ubuntu Trusty 0.27.3~r23-1~u14.04 2014-09-10 None
npapi-sdk PackageKit, AppStream, Limba - Ubuntu Precise 0.27.3~r23-1~u12.04 2014-09-10 None
pcre3 Experimental - Ubuntu Precise 1:8.31-2ubuntu2~u12.04 2014-09-10 None
glib2.0 Experimental - Ubuntu Precise 2.40.0-2~u12.04 2014-09-10 None
apper PackageKit, AppStream, Limba - Ubuntu Trusty 0.8.2-1.99~ubuntu14.04.1 2014-07-17 None

Synchronised packages

Displaying first 10 packages out of 12 total
Name Uploaded to Version When Failures
appstream Ubuntu Utopic 0.7.2-1 2014-10-07 None
packagekit Ubuntu Raring 0.7.6-3 2013-02-15 None
packagekit Ubuntu Quantal 0.7.6-1 2012-09-10 None
gnome-packagekit Ubuntu Quantal 3.4.2-2~exp1 2012-06-29 None
listaller Ubuntu Quantal 0.5.5-2 2012-06-04 None
apper Ubuntu Quantal 0.7.2-2 2012-06-03 None
gnome-packagekit Ubuntu Precise 3.4.0-2 2012-04-04 None
debconf-kde Ubuntu Precise 0.2-2 2012-04-04 None
apper Ubuntu Precise 0.7.1-1 2012-03-09 None
libqt4pas Ubuntu Precise 2.5-1 2012-03-06 None