Ubuntu 6.06 LTS "Dapper Drake" Backports

Registered 2006-06-07 by Ubuntu Backporters

Backports for Ubuntu 6.06LTS (Dapper Drake)

If you would like to see a package backported, file a bug report. Before you do so, however, make sure it meets the guidelines for backporting set by the Ubuntu Tech Board:

* Must be present in a newer version of Ubuntu. Use http://packages.ubuntu.com/ to search for the package, make sure it is present in Edgy or Feisty. Again, a package cannot be backported unless it's already in Edgy or Feisty.

* Since Dapper backports can be from two sources (Edgy and Feisty), please specify the version you desire. If none is stated, feisty will be assumed.

* Must remain backwards-compatible with existing components. This means that major revisions of libraries cannot be backported, as well as other packages that will introduce incompatibilities with existing Dapper components.

If you have the time and disk space, it's also appreciated if you can use prevu to check if your package is backportable. Prevu is a simple-to-use script that builds packages in the same way that Backports would, right on your own computer. For more info on prevu, see http://ubuntuforums.org/showthread.php?t=268687

Project information

Part of:
Ubuntu Backports
Maintainer:
Ubuntu Backporters
Driver:
Not yet selected
Development focus:

main series 

Licences:
I don't know yet
()

RDF metadata

View full history Series and milestones

Dapper Backports main series is the current focus of development

Get Involved

  • Report a bug
  • warning
    Ask a question
  • warning
    Help translate

Downloads

Dapper Backports does not have any download files registered with Launchpad.