acpi-support package in Debian

Package information

Maintainer:
Debian Acpi Team
Urgency:*
Medium Urgency
Architectures:*
all i386 amd64 ia64
Latest upload:
0.142-8

*actual publishing details may vary in this distribution, these are just the package defaults.

Upstream connections

Launchpad doesn’t know which project and series this package belongs to. Links from distribution packages to upstream project let distribution and upstream maintainers share bugs, patches, and translations efficiently.

Is the following project the upstream for this source package?


Debian "unstable" (active development)
0.142-8 release (main) 2015-09-25
Debian "stretch" (current stable release)
0.142-8 release (main) 2015-10-01
Debian "jessie" (supported)
0.142-6 release (main) 2014-11-16
Debian "wheezy" (supported)
0.140-5+deb7u3 release (main) 2014-10-18

Subscribers

To all bugs in acpi-support in Debian:

To all Debian bugs: