audacious-plugins package in Debian

Package information

Maintainer:
Debian Multimedia Team
Urgency:*
Medium Urgency
Architectures:*
any all
Latest upload:
3.10.1-1

*actual publishing details may vary in this distribution, these are just the package defaults.

Upstream connections

CoverGloobus1.7

CoverGloobus is a part of the Gloobus project

Bug supervisor: no
Bug tracker: yes
Branch: yes

There are no registered releases for the CoverGloobus ⇒ 1.7.

Debian "unstable" (active development)
3.10.1-1 release (main) 2019-02-20
Debian "buster" (current stable release)
3.10.1-1 release (main) 2019-03-03
Debian "stretch" (supported)
3.7.2-2.1 release (main) 2017-02-04
Debian "jessie" (supported)
3.5-1 release (main) 2014-09-13

Subscribers

To all bugs in audacious-plugins in Debian:

To all Debian bugs: