pyNeighborhood 0.5.4 released!

Written for pyneighborhood by Linus Hoppe on 2011-03-22

I'm glad to announce you pyNeighborhood version 0.5.4. This is a bugfix-release and does not contain any new features.

We've fixed fixed an error in ConfigParser (LP 696320), a bug with folder-permissions (LP 685989) and fixed some translations. Besides, pyNeighborhood now works with event- and thread-based browsing.

To install, you may use our PPA at for Ubuntu, and the AUR for Archlinux. Besides, there is a possibility to download a source tarball at

Alternatively, you may checkout our Bazaar repository:
bzr branch -r tag:0.5.4 lp:pyneighborhood/0.5
To install, execute the commands shown in the README.

Please report any bugs you may encounter.


Read all announcements