There are currently no open bugs.

"bibledit-gtk" versions published in Ubuntu

Zesty (4.9-1): universe/gnome
Yakkety (4.9-1): universe/gnome
Xenial (4.9-1): universe/gnome
Wily (4.6-1): universe/gnome
Vivid (4.6-1): universe/gnome
Trusty (4.6-1): universe/gnome
Precise (4.5-1ubuntu1): universe/gnome