cacti 0.8.8h+ds1-5ubuntu0.1 source package in Ubuntu

Changelog

cacti (0.8.8h+ds1-5ubuntu0.1) yakkety; urgency=medium

  * debian/patches/enable_faster_polling_than_cron.patch: split() is
    deprecated in PHP 7, causing the code to fail.  Closes: #860271,
    LP: #1662027. Thanks to Paul Gevers <email address hidden>.

 -- Nishanth Aravamudan <email address hidden>  Fri, 14 Apr 2017 21:36:29 -0700

Upload details

Uploaded by:
Nish Aravamudan on 2017-04-17
Uploaded to:
Yakkety
Original maintainer:
Ubuntu Developers
Architectures:
all
Section:
web
Urgency:
Medium Urgency

See full publishing history Publishing

Series Pocket Published Component Section
Yakkety proposed on 2017-04-18 universe web

Builds

Yakkety: [FULLYBUILT] amd64

Downloads

File Size SHA-256 Checksum
cacti_0.8.8h+ds1.orig.tar.gz 2.1 MiB 75f9e455b6bbd16c14ef1fb92426900f86e067512eb0d64b87b7eb97bbe78efc
cacti_0.8.8h+ds1-5ubuntu0.1.debian.tar.xz 47.9 KiB c836527c8e431c996372e5bd65f53786b5d139034a9406a7f62f5c849bffeeb9
cacti_0.8.8h+ds1-5ubuntu0.1.dsc 1.7 KiB d0f425293457520c02be73a6bc90740f69df05f70deee6a0663257f5e180c96d

View changes file

Binary packages built by this source

cacti: web interface for graphing of monitoring systems

 Cacti is a complete PHP-driven front-end for RRDTool. It stores all of
 the necessary data source information to create graphs, handles the data
 gathering, and populates the MySQL database with round-robin archives.
 It also includes SNMP support for those used to creating traffic graphs
 with MRTG.
 .
 This package requires a functional MySQL database server on either the
 installation host or a remotely accessible system.