There are currently no open bugs.

"chocolate-doom" versions published in Ubuntu

Wily (2.2.0-1): multiverse/games
Vivid (2.1.0-1): multiverse/games
Trusty (2.0.0-1ubuntu1): multiverse/games
Precise (1.6.0-1): multiverse/games