Change log for ciphersaber package in Ubuntu

18 of 8 results
Published in eoan-release on 2019-04-18
Published in disco-release on 2018-10-30
Published in cosmic-release on 2018-05-01
Published in bionic-release on 2017-10-24
Published in artful-release on 2017-04-20
Obsolete in zesty-release on 2018-06-22
Deleted in zesty-proposed (Reason: moved to release)
ciphersaber (1.01-2.1) unstable; urgency=medium

  * Non-maintainer upload.
  * Add build-dependency on libtest-warn-perl to fix FTBFS (Closes: #848015).

 -- Mattia Rizzolo <email address hidden>  Tue, 04 Apr 2017 06:59:05 +0200
Superseded in zesty-release on 2017-04-05
Deleted in zesty-proposed on 2017-04-06 (Reason: moved to release)
ciphersaber (1.01-2ubuntu1) zesty; urgency=medium

  * Build-depend on libtest-warn-perl to fix FTBFS.

 -- Logan Rosen <email address hidden>  Mon, 06 Feb 2017 01:20:04 -0500

Available diffs

Superseded in zesty-proposed on 2017-02-06
ciphersaber (1.01-2) unstable; urgency=medium

  * Add build dependency on libmodule-build-perl (Closes: #838670).

 -- Stefan Hornburg (Racke) <email address hidden>  Tue, 06 Dec 2016 15:49:27 +0100
Deleted in yakkety-release (Reason: (From Debian) [auto-cruft] obsolete source package)
Published in xenial-release on 2016-04-02
Deleted in xenial-proposed (Reason: moved to release)
ciphersaber (0.61-4.2) unstable; urgency=medium

  * Non-maintainer upload.
  * Update DH level to 9 (closes: #800284, #817315).
  * debian/control:
    - Depends: Add ${misc:Depends}.
    - Standards-Version: Update to 3.9.7.
  * debian/watch:
    - Update to version 4 (closes: #529102).
    - Use new URL (closes: #449849).

 -- Samuel Henrique Oltramari Pinto (SamuelOPH) <email address hidden>  Tue, 22 Mar 2016 04:09:09 -0300
Superseded in xenial-release on 2016-04-02
Deleted in xenial-proposed on 2016-04-04 (Reason: moved to release)
ciphersaber (0.61-4.1ubuntu1) xenial; urgency=medium

  * debian/rules:
    - Remove legacy DH_COMPAT export.
    - Replace dh_clean -k with dh_prep.
    - Only run $(MAKE) clean if Makefile exists.
  * debian/compat: Specify compatibility level of 9.
  * debian/control:
    - Build-depend on debhelper (>= 9).
    - Depend on ${misc:Depends}.

 -- Logan Rosen <email address hidden>  Wed, 16 Mar 2016 18:18:45 -0500
Superseded in xenial-release on 2016-03-17
Deleted in xenial-proposed on 2016-03-18 (Reason: moved to release)
ciphersaber (0.61-4.1) unstable; urgency=medium

  * Non-maintainer upload.
  * Fix "FTBFS with perl 5.22 in experimental (MakeMaker changes)":
    use DESTDIR in debian/rules.
    (Closes: #792374)

 -- gregor herrmann <email address hidden>  Wed, 26 Aug 2015 13:43:12 +0200

Available diffs

Superseded in xenial-release on 2015-10-24
Obsolete in wily-release on 2018-01-22
Obsolete in vivid-release on 2018-01-18
Obsolete in utopic-release on 2016-11-03
Published in trusty-release on 2013-10-18
Obsolete in saucy-release on 2015-04-24
Obsolete in raring-release on 2015-04-24
Obsolete in quantal-release on 2015-04-24
Published in precise-release on 2011-10-13
Obsolete in oneiric-release on 2015-04-24
Obsolete in natty-release on 2013-06-04
Obsolete in maverick-release on 2013-03-05
Obsolete in lucid-release on 2016-10-26
Obsolete in karmic-release on 2013-03-04
Obsolete in jaunty-release on 2013-02-28
Obsolete in intrepid-release on 2013-02-20
Obsolete in hardy-release on 2015-04-24
Obsolete in gutsy-release on 2011-09-16
Obsolete in feisty-release on 2009-08-20
Obsolete in edgy-release on 2008-06-19
Obsolete in dapper-release on 2011-09-06
Superseded in dapper-release on 2006-02-03
Obsolete in breezy-release on 2008-03-25
Obsolete in hoary-release on 2008-03-19
ciphersaber (0.61-4) unstable; urgency=medium


  * New maintainer.

 -- Stefan Hornburg (Racke) <email address hidden>  Tue, 12 Oct 2004 12:03:41 +0200 
Obsolete in warty-release on 2008-01-09
ciphersaber (0.61-2) unstable; urgency=low


  * debian/copyright: added Perl licensing terms. Closes: Bug#157529.

 -- Jerome Marant <email address hidden>  Sat, 31 Aug 2002 19:35:30 +0200
18 of 8 results