cloudcompare 2.10-1 source package in Ubuntu

Changelog

cloudcompare (2.10-1) unstable; urgency=medium

  * New upstream version.
  * debian/control: new build-depends libqt5svg5-dev, qttools5-dev-tools,
    qttools5-dev.

 -- G├╝rkan Myczko <email address hidden>  Wed, 09 Jan 2019 12:22:51 +0100

Upload details

Uploaded by:
Lenin on 2019-01-12
Uploaded to:
Sid
Original maintainer:
Lenin
Architectures:
any
Section:
misc
Urgency:
Medium Urgency

See full publishing history Publishing

Series Pocket Published Component Section

Downloads

File Size SHA-256 Checksum
cloudcompare_2.10-1.dsc 2.0 KiB 898b571669792dd26104937c6dc69e694e506c0cf8f485cad592282915e0af27
cloudcompare_2.10.orig.tar.gz 33.7 MiB 835047603e3fd260f90c97bb813a9273d5f3a78a47b4b446dd65cbf04a37cf19
cloudcompare_2.10-1.debian.tar.xz 6.5 KiB c8b96d988c4dc9ded98d0b374a4d557d42dc652473419fd504778f54d588eef8

No changes file available.

Binary packages built by this source

cloudcompare: 3D point cloud and mesh processing software

 This is a 3D point cloud (and triangular mesh) processing software. It has
 been originally designed to perform comparison between two 3D points clouds
 (such as the ones obtained with a laser scanner) or between a point cloud
 and a triangular mesh.
 .
 It relies on a specific octree structure that enables great performances in
 this particular function. It was also meant to deal with huge point clouds
 (typically more than 10 millions points, and up to 120 millions with 2 GB
 of memory)

cloudcompare-dbgsym: debug symbols for cloudcompare