cupsys 1.2.2-0ubuntu0.6.06.13 source package in Ubuntu

Changelog

cupsys (1.2.2-0ubuntu0.6.06.13) dapper-security; urgency=low

  * SECURITY UPDATE: fix integer overflow via large TIFF file
    - debian/patches/81_CVE-2009-0163.dpatch: adjust CUPS_IMAGE_MAX_HEIGHT in
      filter/image-private.h
    - CVE-2009-0163

 -- Jamie Strandboge <email address hidden>   Wed, 15 Apr 2009 09:25:58 -0500

Upload details

Uploaded by:
Jamie Strandboge on 2009-04-15
Uploaded to:
Dapper
Original maintainer:
Debian CUPS Maintainers
Architectures:
any
Section:
net
Urgency:
Low Urgency

See full publishing history Publishing

Series Pocket Published Component Section

Downloads

File Size SHA-256 Checksum
cupsys_1.2.2.orig.tar.gz 3.9 MiB ea70cda45fe16bf04154e316f4ee9b1a44503bb786f6a741e6842658f51068c3
cupsys_1.2.2-0ubuntu0.6.06.13.diff.gz 99.8 KiB 4cdc4f1509c960646d0ee4198237621e11bdcabb7bbc85b2d6c2c514ea0ae6e3
cupsys_1.2.2-0ubuntu0.6.06.13.dsc 1.0 KiB e80217e797e61c5c944152a35a4144522ed238b86dd491d8a95d8059fa17478f

View changes file

Binary packages built by this source

cupsys: No summary available for cupsys in ubuntu dapper.

No description available for cupsys in ubuntu dapper.

cupsys-bsd: No summary available for cupsys-bsd in ubuntu dapper.

No description available for cupsys-bsd in ubuntu dapper.

cupsys-client: No summary available for cupsys-client in ubuntu dapper.

No description available for cupsys-client in ubuntu dapper.

libcupsimage2: No summary available for libcupsimage2 in ubuntu dapper.

No description available for libcupsimage2 in ubuntu dapper.

libcupsimage2-dev: No summary available for libcupsimage2-dev in ubuntu dapper.

No description available for libcupsimage2-dev in ubuntu dapper.

libcupsys2: No summary available for libcupsys2 in ubuntu dapper.

No description available for libcupsys2 in ubuntu dapper.

libcupsys2-dev: No summary available for libcupsys2-dev in ubuntu dapper.

No description available for libcupsys2-dev in ubuntu dapper.

libcupsys2-gnutls10: No summary available for libcupsys2-gnutls10 in ubuntu dapper.

No description available for libcupsys2-gnutls10 in ubuntu dapper.