Change log for cyrus-imapd-2.4 package in Ubuntu

153 of 53 results
Deleted in yakkety-release on 2016-07-07 (Reason: (From Debian) ROM; superseded by src:cyrus-imapd; Debian ...)
Deleted in yakkety-proposed on 2016-07-07 (Reason: moved to release)
cyrus-imapd-2.4 (2.4.18-5) unstable; urgency=medium

  * Restore the parts of the patch that had disabled TLS_COMPRESSION

 -- Ondřej Surý <email address hidden>  Thu, 24 Mar 2016 22:32:59 +0100

Available diffs

Superseded in yakkety-release on 2016-04-27
Published in xenial-release on 2016-01-06
Deleted in xenial-proposed (Reason: moved to release)
cyrus-imapd-2.4 (2.4.18-3) unstable; urgency=medium

  * Fix the last bits of cyrus-upgrade-db (Closes: #803976)
    (Thanks Agustín Eijo for debugging the script)

 -- Ondřej Surý <email address hidden>  Tue, 29 Dec 2015 14:40:40 +0100
Superseded in xenial-proposed on 2015-12-30
cyrus-imapd-2.4 (2.4.18-2) unstable; urgency=medium

  * Always upgrade Berkeley DB environment (Closes: #803976)

 -- Ondřej Surý <email address hidden>  Mon, 28 Dec 2015 16:41:07 +0100

Available diffs

Superseded in xenial-proposed on 2015-12-28
cyrus-imapd-2.4 (2.4.18-1) unstable; urgency=medium

  * Workaround subshell losing variables in while loop (Closes: #803976)
  * Don't fail when database type disappears, just warn the user
    (Closes: #803965)
  * Imported Upstream version 2.4.18
  * Rebase patches on top of 2.4.18 release

 -- Ondřej Surý <email address hidden>  Mon, 21 Dec 2015 12:39:03 +0100
Superseded in xenial-proposed on 2015-12-21
cyrus-imapd-2.4 (2.4.17+nocaldav-2build1) xenial; urgency=medium

  * Rebuild for Perl 5.22.1.

 -- Colin Watson <email address hidden>  Fri, 18 Dec 2015 01:03:42 +0000
Superseded in xenial-release on 2016-01-06
Deleted in xenial-proposed on 2016-01-08 (Reason: moved to release)
cyrus-imapd-2.4 (2.4.17+nocaldav-2) unstable; urgency=medium

  * [TEMP-0000000-C51AF6]: fix urlfetch range handling flaw in Cyrus IMAP
  * Replication got unbroken with caldav support removal (Closes: #799724)

 -- Ondřej Surý <email address hidden>  Tue, 20 Oct 2015 19:47:52 +0200
Superseded in xenial-release on 2015-10-24
Obsolete in wily-release on 2018-01-22
Deleted in wily-proposed on 2018-01-22 (Reason: moved to release)
cyrus-imapd-2.4 (2.4.17+caldav~beta10-18) unstable; urgency=medium


  * Fix PIDFile location in sysvinit script (Closes: #778781)
  * Fix ACL string corruption on removal of an ACL identifier
    (Closes: #778779)

 -- Ondřej Surý <email address hidden>  Tue, 24 Mar 2015 12:09:49 +0100
Superseded in wily-release on 2015-05-28
Obsolete in vivid-release on 2018-01-18
Deleted in vivid-proposed on 2018-01-19 (Reason: moved to release)
cyrus-imapd-2.4 (2.4.17+caldav~beta10-17) unstable; urgency=medium


  [Daniel Dickinson]
  * Fix users in virtual domains cannot access caldav/carddav
    (Closes: #774128)

 -- Ondřej Surý <email address hidden>  Mon, 02 Feb 2015 10:27:53 +0100
Superseded in vivid-release on 2015-02-02
Deleted in vivid-proposed on 2015-02-04 (Reason: moved to release)
cyrus-imapd-2.4 (2.4.17+caldav~beta10-16) unstable; urgency=medium


  * Manually add dpkg (>= 1.17.14) to Pre-Depends to have correctly
    working dpkg-maintscript-helper symlink_to_dir without full path
  * Format debian/* with wrap-and-sort -a

 -- Ondřej Surý <email address hidden>  Wed, 07 Jan 2015 13:18:39 +0100
Superseded in vivid-release on 2015-01-17
Deleted in vivid-proposed on 2015-01-18 (Reason: moved to release)
cyrus-imapd-2.4 (2.4.17+caldav~beta10-14build1) vivid; urgency=medium

  * No-change rebuild for new libical
 -- Iain Lane <email address hidden>   Tue, 06 Jan 2015 12:08:25 +0000
Superseded in vivid-proposed on 2015-01-06
cyrus-imapd-2.4 (2.4.17+caldav~beta10-14) unstable; urgency=medium


  * Bump required debhelper version to 9.20141221~ to it correctly set
    ${misc:Pre-Depends}
  * Drop Build-Depends on dpkg-dev that's not needed

 -- Ondřej Surý <email address hidden>  Wed, 31 Dec 2014 08:58:37 +0100
Superseded in vivid-proposed on 2014-12-31
cyrus-imapd-2.4 (2.4.17+caldav~beta10-13) unstable; urgency=medium


  * Force dpkg-dev to 1.17.22 to have correct Pre-Depends

 -- Ondřej Surý <email address hidden>  Tue, 30 Dec 2014 18:25:18 +0100
Superseded in vivid-release on 2015-01-07
Deleted in vivid-proposed on 2015-01-08 (Reason: moved to release)
cyrus-imapd-2.4 (2.4.17+caldav~beta10-12) unstable; urgency=medium


  * Add Breaks/Replaces for old cyrus-imapd-2.2 dummy packages 
    to cleanup old installations.
  * Install upstream changelogs to all real packages and Debian changelogs
    to all packages

 -- Ondřej Surý <email address hidden>  Wed, 03 Dec 2014 09:12:15 +0100
Superseded in vivid-release on 2014-12-03
Deleted in vivid-proposed on 2014-12-04 (Reason: moved to release)
cyrus-imapd-2.4 (2.4.17+caldav~beta10-11) unstable; urgency=medium


  * Add more missing symlink_to_dir calls based on last X packages
    from testing.

 -- Ondřej Surý <email address hidden>  Tue, 02 Dec 2014 17:33:25 +0100
Superseded in vivid-release on 2014-12-03
Deleted in vivid-proposed on 2014-12-04 (Reason: moved to release)
cyrus-imapd-2.4 (2.4.17+caldav~beta10-9) unstable; urgency=medium


  * Add missing backslash in configure params (Closes: #771071)

 -- Ondřej Surý <email address hidden>  Thu, 27 Nov 2014 09:28:43 +0100
Superseded in vivid-release on 2014-11-28
Deleted in vivid-proposed on 2014-11-29 (Reason: moved to release)
cyrus-imapd-2.4 (2.4.17+caldav~beta10-8) unstable; urgency=medium


  * Don't use dh_installdoc --link-doc feature at all, it just creates
    more problems than it solves (Closes: #769553)

 -- Ondřej Surý <email address hidden>  Tue, 18 Nov 2014 13:06:45 +0100
Superseded in vivid-release on 2014-11-19
Deleted in vivid-proposed on 2014-11-20 (Reason: moved to release)
cyrus-imapd-2.4 (2.4.17+caldav~beta10-7) unstable; urgency=medium


  * Add dir_to_symlink dpkg-maintscript-helper call for transitional
    packages (Closes: #768240)
  * Drop useless cyrus-common-2.4 dependency on cyrus-common
  * Add missing quotes around $@ in maintscript
  * Drop -- "$@" from *.mainscript

 -- Ondřej Surý <email address hidden>  Thu, 06 Nov 2014 10:48:34 +0100
Superseded in vivid-release on 2014-11-06
Deleted in vivid-proposed on 2014-11-08 (Reason: moved to release)
cyrus-imapd-2.4 (2.4.17+caldav~beta10-6) unstable; urgency=medium


  * Cleanup inactive uploaders (Closes: #760134) and thank you for all the
    hard work in the past years!
  * Pull TLS configuration patch from upstream git repository (Disables
    SSLv2 and SSLv3 by default and adds TLS PFS)
  * Disable SSLv2 and SSLv3 in a default imapd.conf file

 -- Ondřej Surý <email address hidden>  Thu, 23 Oct 2014 12:28:10 +0200
Superseded in vivid-release on 2014-10-24
Obsolete in utopic-release on 2016-11-03
Deleted in utopic-proposed on 2016-11-03 (Reason: moved to release)
cyrus-imapd-2.4 (2.4.17+caldav~beta10-5) unstable; urgency=high


  * Don't link transitional packages to cyrus-common documentation
    (Closes: #755705)

 -- Ondřej Surý <email address hidden>  Mon, 25 Aug 2014 11:05:07 +0200
Superseded in utopic-release on 2014-08-29
Deleted in utopic-proposed on 2014-08-30 (Reason: moved to release)
cyrus-imapd-2.4 (2.4.17+caldav~beta10-3build1) utopic; urgency=medium

  * Rebuild for Perl 5.20.0.
 -- Colin Watson <email address hidden>   Wed, 20 Aug 2014 00:07:44 +0100
Superseded in utopic-release on 2014-08-27
Deleted in utopic-proposed on 2014-08-28 (Reason: moved to release)
cyrus-imapd-2.4 (2.4.17+caldav~beta10-3) unstable; urgency=medium


  * Add versioned depends between dummy to real versionless packages
  * Fix Vcs fields (s/git.debian.org/anonscm.debian.org)
  * Remove dependency on cyrus-common where not needed (Closes: #757046)

 -- Ondřej Surý <email address hidden>  Tue, 05 Aug 2014 12:01:18 +0200
Superseded in utopic-release on 2014-08-05
Deleted in utopic-proposed on 2014-08-07 (Reason: moved to release)
cyrus-imapd-2.4 (2.4.17+caldav~beta10-1) unstable; urgency=medium


  * New upstream version 2.4.17+caldav~beta10

 -- Ondřej Surý <email address hidden>  Tue, 29 Jul 2014 10:28:35 +0200
Superseded in utopic-release on 2014-07-29
Deleted in utopic-proposed on 2014-07-31 (Reason: moved to release)
cyrus-imapd-2.4 (2.4.17+caldav~beta9-11) unstable; urgency=medium


  [ gregor herrmann ]
  * Make debian/libcyrus-imap-perl24.install executable, and use
    $Config{vendorarch} to get correct perl library path.
    (Closes: #755108)

 -- Ondřej Surý <email address hidden>  Mon, 21 Jul 2014 11:57:08 +0200
Superseded in utopic-release on 2014-07-21
Deleted in utopic-proposed on 2014-07-23 (Reason: moved to release)
cyrus-imapd-2.4 (2.4.17+caldav~beta9-10) unstable; urgency=medium


  * Re-enable ptloader server and ptclient utilities again
    (Closes: #754786)

 -- Ondřej Surý <email address hidden>  Wed, 16 Jul 2014 16:16:08 +0200
Superseded in utopic-release on 2014-07-17
Deleted in utopic-proposed on 2014-07-18 (Reason: moved to release)
cyrus-imapd-2.4 (2.4.17+caldav~beta9-9) unstable; urgency=medium


  * Use debhelper 9 instead of hardening-wrapper

 -- Ondřej Surý <email address hidden>  Mon, 30 Jun 2014 09:51:18 +0200
Superseded in utopic-release on 2014-06-30
Deleted in utopic-proposed on 2014-07-02 (Reason: moved to release)
cyrus-imapd-2.4 (2.4.17+caldav~beta9-8) unstable; urgency=medium


  * Use system provided UnicodeData.txt to seamlessly support new
    Unicode versions

 -- Ondřej Surý <email address hidden>  Thu, 19 Jun 2014 09:03:54 +0200
Superseded in utopic-release on 2014-06-19
Deleted in utopic-proposed on 2014-06-21 (Reason: moved to release)
cyrus-imapd-2.4 (2.4.17+caldav~beta9-7) unstable; urgency=medium


  * Use default-mta instead of postfix

 -- Ondřej Surý <email address hidden>  Sun, 01 Jun 2014 23:27:11 +0200
Superseded in utopic-release on 2014-06-02
Deleted in utopic-proposed on 2014-06-03 (Reason: moved to release)
cyrus-imapd-2.4 (2.4.17+caldav~beta9-5) unstable; urgency=high


  * Fix missing GUID for binary appends (Closes: #709799)
  * Apply upstream fix to unbroke nntpd (Closes: #734648)

 -- Ondřej Surý <email address hidden>  Tue, 27 May 2014 12:41:47 +0200
Superseded in utopic-release on 2014-05-28
Deleted in utopic-proposed on 2014-05-29 (Reason: moved to release)
cyrus-imapd-2.4 (2.4.17+caldav~beta9-4) unstable; urgency=medium


  [ Ondřej Surý ]
  * Update the PIDFILE name in init script (Closes: #743013)
  * Fix typo in cyrus-common systemd service file (Closes: #744912)

  [ Tom Yu ]
  * Fix imtest hanging when receiving long responses over SSL (Closes: #747561)

  [ Ondřej Surý ]
  * Remove extra -lpci from net-snmp-config --agent-libs output (Closes: #747806)

 -- Ondřej Surý <email address hidden>  Thu, 15 May 2014 09:48:16 +0200
Superseded in utopic-release on 2014-05-16
Published in trusty-release on 2014-03-04
Deleted in trusty-proposed (Reason: moved to release)
cyrus-imapd-2.4 (2.4.17+caldav~beta9-3) unstable; urgency=medium


  * Add explicit 'exit 0' at the end of init-helper (Closes: #739318)
  * Add ZONEINFO to the list of know databases (Closes: #739335)

 -- Ondřej Surý <email address hidden>  Mon, 24 Feb 2014 11:41:51 +0100
Superseded in trusty-release on 2014-03-04
Deleted in trusty-proposed on 2014-03-05 (Reason: moved to release)
cyrus-imapd-2.4 (2.4.17+caldav~beta9-2) unstable; urgency=medium


  * Add support for systemd
  * Silence spurious warning when lock and proc dirs doesn't exist
  * Enable TLSv1.2 support in imclient, and disable SSLv2 in the same patch (Closes: #732582)

 -- Ondřej Surý <email address hidden>  Tue, 11 Feb 2014 17:28:29 +0100
Superseded in trusty-release on 2014-02-19
Deleted in trusty-proposed on 2014-02-21 (Reason: moved to release)
cyrus-imapd-2.4 (2.4.17+caldav~beta9-1) unstable; urgency=low


  * New upstream version 2.4.17+caldav~beta9
  * Update patches for the 2.4.17+caldav~beta9 release

 -- Ondřej Surý <email address hidden>  Tue, 17 Dec 2013 17:19:19 +0100
Superseded in trusty-release on 2013-12-18
Deleted in trusty-proposed on 2013-12-19 (Reason: moved to release)
cyrus-imapd-2.4 (2.4.17+caldav~beta7-2) unstable; urgency=low


  * Upload to unstable

 -- Ondřej Surý <email address hidden>  Mon, 04 Nov 2013 11:16:59 +0100
Superseded in trusty-release on 2013-11-29
Deleted in trusty-proposed on 2013-11-30 (Reason: moved to release)
cyrus-imapd-2.4 (2.4.16-5build1) trusty; urgency=low

  * Rebuild for Perl 5.18.
 -- Colin Watson <email address hidden>   Tue, 22 Oct 2013 23:57:43 +0100
Superseded in trusty-release on 2013-10-24
Obsolete in saucy-release on 2015-04-24
Deleted in saucy-proposed on 2015-04-28 (Reason: moved to release)
cyrus-imapd-2.4 (2.4.16-5) unstable; urgency=high


  * Fix links in the README.Debian and UPGRADE.Debian (courtesy of Gijs
    Hillenius)
  * When piping data to while loop the subshell is created and variables
    are lost (Closes: #706862)

 -- Ondřej Surý <email address hidden>  Wed, 15 May 2013 08:54:27 +0200

Available diffs

Superseded in saucy-release on 2013-06-02
Obsolete in raring-release on 2015-04-24
Deleted in raring-proposed on 2015-04-27 (Reason: moved to release)
cyrus-imapd-2.4 (2.4.16-4) unstable; urgency=low


  * Update normalize patch to correctly set the normalize option in the
    global library (Closes: #702941)
  * Remove disabled DRAC from description

 -- Ondřej Surý <email address hidden>  Wed, 13 Mar 2013 11:12:57 +0100

Available diffs

Superseded in raring-release on 2013-03-15
Deleted in raring-proposed on 2013-03-16 (Reason: moved to release)
cyrus-imapd-2.4 (2.4.16-2) unstable; urgency=low


  [ Gregor Herrman ]
  * Add postinst scripts for all transitional packages to handle the 
    directory to symlink transition of their docdirs.
    (Closes: #690147)

 -- Ondřej Surý <email address hidden>  Wed, 24 Oct 2012 18:50:42 +0200

Available diffs

Superseded in raring-release on 2012-10-29
Obsolete in quantal-release on 2015-04-24
cyrus-imapd-2.4 (2.4.16-1) unstable; urgency=low


  * Imported Upstream version 2.4.16

 -- Ondřej Surý <email address hidden>  Thu, 19 Apr 2012 14:31:22 +0200

Available diffs

Superseded in quantal-release on 2012-05-14
cyrus-imapd-2.4 (2.4.15-1) unstable; urgency=low


  * Imported Upstream version 2.4.15
  * Depend on dbX.Y-util to allow smooth upgrades (Closes: #663939)

 -- Ondřej Surý <email address hidden>  Wed, 18 Apr 2012 13:52:18 +0200

Available diffs

Superseded in quantal-release on 2012-04-30
Published in precise-release on 2011-11-16
cyrus-imapd-2.4 (2.4.12-2) unstable; urgency=low

  * Add versioned conflicts with *-2.2 (Closes: 644503)

Available diffs

Superseded in precise-release on 2011-11-16
Obsolete in oneiric-release on 2015-04-24
cyrus-imapd-2.4 (2.4.9-1) unstable; urgency=low

  * Imported Upstream version 2.4.9
 -- Ubuntu Archive Auto-Sync <email address hidden>   Wed,  22 Jun 2011 09:35:29 +0000

Available diffs

Superseded in oneiric-release on 2011-06-22
cyrus-imapd-2.4 (2.4.9~beta2-1) unstable; urgency=low

  * Imported Upstream version 2.4.9~beta2
  * Slightly update copyright file
  * Add comment about running the cyrus-upgrade-db as root and add
    copyright
  * Don't import autom4te.cache
  * Don't clean upstream generated sources (be more git-buildpackage
    friendly)
 -- Ubuntu Archive Auto-Sync <email address hidden>   Wed,  15 Jun 2011 09:34:35 +0000

Available diffs

Superseded in oneiric-release on 2011-06-15
cyrus-imapd-2.4 (2.4.9~beta1-3) unstable; urgency=low

  * Remove word 'package' from instructions to install dbX.Y-util
  * Always set RET value (thanks to Steven Kurylo for catching that)
  * Silence pidofproc in try-restart (Courtesy of Steven Kurylo)

Available diffs

Superseded in oneiric-release on 2011-06-11
cyrus-imapd-2.4 (2.4.9~beta1-1) unstable; urgency=low

  * Imported Upstream version 2.4.9~beta1
  * Update patches to a new release
  * Update cyrus-upgrade-db script:
    + Only upgrade databases when really needed
    + Print an error if it doesn't find needed dbX.Y-util packages
    + Don't fail the postinst script on missing dbX.Y-util
    + Silence upgrade-db script when upgrading cyrus databases
  * Only recommends dbX.Y-util to allow backports
 -- Ubuntu Archive Auto-Sync <email address hidden>   Tue,  07 Jun 2011 11:25:26 +0000

Available diffs

Superseded in oneiric-release on 2011-06-07
cyrus-imapd-2.4 (2.4.8-9) unstable; urgency=low

  * Update Vcs-* links
  * Replace sv_{yes,no,undef} with PL_sv_{yes,no,undef}
    (Closes: #628630)
 -- Ubuntu Archive Auto-Sync <email address hidden>   Tue,  31 May 2011 21:33:05 +0000

Available diffs

Superseded in oneiric-release on 2011-05-31
cyrus-imapd-2.4 (2.4.8-8) unstable; urgency=low

  * Link with -ldb only; this should stop builds when the binary is linked
    with different version from db.h than from shared library
  * Cherry pick from upstream git:
    + Fix seen_db related crash (Closes: #627202)
    + Fix SASL mechs list in IMAP capability response (Closes: #624831)
  * Remove cyrus 1.5 upgrade check from init.d file
  * Rewrite init.d script to make use start-stop-daemon and lsb init
    functions as much as possible
  * Implement more graceful stop for cyrmaster - sending QUIT/TERM/KILL
    with timeouts and using sync_shutdown_file for sync_client if defined
    in /etc/imapd.conf (Closes: #627339)
 -- Ubuntu Archive Auto-Sync <email address hidden>   Sat,  21 May 2011 09:03:22 +0000

Available diffs

Superseded in oneiric-release on 2011-05-21
cyrus-imapd-2.4 (2.4.8-7) unstable; urgency=low

  * More Hurd fixes; Conditionally #define MAXHOSTNAMELEN
  * Add Breaks/Replaces cyrus-common-2.4 (<< 2.4.8-6) to cyrus-
    {imapd,replication}-2.4 to fix upgrade breakage on moved man pages
    (Closes: #627143)
 -- Ubuntu Archive Auto-Sync <email address hidden>   Thu,  19 May 2011 06:24:06 +0000

Available diffs

Superseded in oneiric-release on 2011-05-19
cyrus-imapd-2.4 (2.4.8-6) unstable; urgency=low

  * cyrus-makedirs also need /usr/sbin/cyrus and
    /usr/lib/cyrus/bin/makedirs to be moved to cyrus-common
  * Install manpages with cyrus- prefix to correct packages
  * Add a note about automatic upgrade (Closes: #626759)
  * Define PATH_MAX as 4096 on platforms which doesn't have it defined
    (fixes Hurd build)
  * Move the upgrade login to cyrus-common-2.4.postinst as it depends on
    cyrus-common-2.4 files
  * Force removal of *.active files in postrm script
  * Move dbX.Y-util back to Depends to be safe
  * Move to more standard debconf setup to fix breakage in postrm script
 -- Ubuntu Archive Auto-Sync <email address hidden>   Mon,  16 May 2011 07:50:27 +0000

Available diffs

Superseded in oneiric-release on 2011-05-16
cyrus-imapd-2.4 (2.4.8-5) unstable; urgency=low

  * Add some double lintian-overrides to clean the ./usr vs usr
    confusion
  * Remove patch to remove unused Berkeley DB environment
    (Closes: #626418)
  * Add ptclient binaries (Closes: #626553)
  * Add dependency on libsasl2-modules to fix timsieved
  * Move cyrus-makedirs to cyrus-common package where it belongs
    (fixes piuparts and postinst error)
 -- Ubuntu Archive Auto-Sync <email address hidden>   Sun,  15 May 2011 07:33:43 +0000

Available diffs

Superseded in oneiric-release on 2011-05-15
cyrus-imapd-2.4 (2.4.8-4) unstable; urgency=low

  * Fix crash when removing unused Berkeley DB environment
    + Use new dbenv handle for DB_ENV->remove
    + Call DB_ENV->get_home before closing the environment
    (Closes: #626418)
 -- Ubuntu Archive Auto-Sync <email address hidden>   Fri,  13 May 2011 06:49:33 +0000

Available diffs

Superseded in oneiric-release on 2011-05-13
cyrus-imapd-2.4 (2.4.8-3) unstable; urgency=low

  * Use default values in case of missing /etc/imapd.conf
  * Add lintian-overrides for the /etc/init.d/cyrus-imapd magick
  * Bump standards version to 3.9.2
 -- Ubuntu Archive Auto-Sync <email address hidden>   Thu,  12 May 2011 07:50:43 +0000

Available diffs

Superseded in oneiric-release on 2011-05-12
cyrus-imapd-2.4 (2.4.8-2) unstable; urgency=low

  * Remove versioned dependency on archaic version perl, remove extra
    dependency on libextutils-parsexs-perl
  * Remove /var/run/cyrus/socket from package, it gets installed by the
    init.d script
  * Update fr.po (Closes: #620628)
  * Make cyrus-upgrade-db conformant with Berkeley DB guidelines for
    upgrading
  * Remove unused Berkeley DB environment
  * Move init.d file handling to debhelper, cyrus-common installs the
    file, cyrus-common-2.x invokes it (Closes: #622367)
  * Untangle circular dependency (Closes: #622607)
 -- Ubuntu Archive Auto-Sync <email address hidden>   Sun,  08 May 2011 07:35:22 +0000

Available diffs

Superseded in oneiric-release on 2011-05-08
cyrus-imapd-2.4 (2.4.8-1) unstable; urgency=low

  * Imported Upstream version 2.4.8
  * Debian packaging:
    + Refreshed quilt patches for new upstream 2.4.8
    + Build-depend just on plain "libdb-dev"

153 of 53 results