Ubuntu

“edubuntu-meta” 1.74 source package in Ubuntu

Changelog

edubuntu-meta (1.74) lucid; urgency=low

  * Refreshed dependencies
  * Added sabayon to desktop-gnome-recommends
 -- Stephane Graber <email address hidden>   Tue, 12 Jan 2010 17:05:06 -0500

Upload details

Uploaded by:
Stéphane Graber on 2010-01-12
Uploaded to:
Lucid
Original maintainer:
Edubuntu Developers
Component:
main
Architectures:
any
Section:
metapackages
Urgency:
Low Urgency

See full publishing history Publishing

Series Pocket Published Component Section

Downloads

File Size MD5 Checksum
edubuntu-meta_1.74.tar.gz 28.9 KiB 9ef55914507818c1f520993514f42ac2
edubuntu-meta_1.74.dsc 891 bytes 4fbe7067a2f6fe274b7efd3b80322514

Available diffs

Binary packages built by this source

edubuntu-desktop: educational desktop for Ubuntu

 This package depends on the complete set of Edubuntu-supported packages. It
 provides an educational desktop on top of Ubuntu. It includes:
  * Edubuntu artwork and documentation
  * Preschool application bundle
  * Primary level application bundle
  * Secondary level application bundle
  * Tertiary level application bundle
  * Miscellaneous applications useful in educational settings
 .
 It is safe to remove this package if some of the desktop system packages are
 not desired.

edubuntu-desktop-kde: educational desktop for Kubuntu

 This package depends on the complete set of Edubuntu-supported packages. It
 provides an educational desktop on top of Kubuntu. It includes:
  * Edubuntu artwork and documentation
  * Preschool application bundle
  * Primary level application bundle
  * Secondary level application bundle
  * Tertiary level application bundle
  * Miscellaneous applications useful in educational settings
 .
 It is safe to remove this package if some of the desktop system packages are
 not desired.

edubuntu-server: collection of educational server software

 This package depends on educational server software that is fully supported
 by Canonical and the Edubuntu community.
 .
 It is safe to remove this package if some of the server system packages are
 not desired.

ubuntu-edu-preschool: Preschool Educational Application Bundle

 This package depends on all of the educational software for preschool aged
 children that is fully supported by Canonical and the Edubuntu community.

ubuntu-edu-primary: Primary Educational Application Bundle

 This package depends on all of the educational software for Primary grade
 level education that is fully supported by Canonical and the Edubuntu
 community.

ubuntu-edu-secondary: Secondary Educational Application Bundle

 This package depends on all of the educational software for Secondary grade
 level education that is fully supported by Canonical and the Edubuntu
 community.

ubuntu-edu-tertiary: Tertiary Educational Application Bundle

 This package depends on all of the educational software for Tertiary grade
 level education that is fully supported by Canonical and the Edubuntu
 community.