empathy 0.22.1-1ubuntu1 source package in Ubuntu

Changelog

empathy (0.22.1-1ubuntu1) hardy; urgency=low

  * Disable voip support (we're too late in the development cycle to test it
    now)
  * Modify Maintainer value to match the DebianMaintainerField
    specification.

empathy (0.22.1-1) unstable; urgency=low

  * debian/rules, debian/empathy.install: Enable VOIP support
  * debian/empathy.install: Chat handler is now part of the main empathy
    process
  * debian/patches/00_fix_python_bindings.patch:
    + Added. Don't try to import objects that don't exist anymore (from
      upstream git) (Closes: #474260)
  * debian/patches/01_remove_unused_code.patch:
    + Added. Remove unused code. Fixes compilation errors with Gcc 4.3
      (Closes: #466817)
  * debian/libempathy-gtk11.symbols, debian/libempathy-gtk11.shlibs: Update
    symbols and shlibs

 -- Laurent Bigonville <email address hidden>   Thu, 10 Apr 2008 13:10:41 +0200

Upload details

Uploaded by:
Laurent Bigonville on 2008-04-10
Uploaded to:
Hardy
Original maintainer:
MOTU
Architectures:
any
Section:
gnome
Urgency:
Low Urgency

See full publishing history Publishing

Series Pocket Published Component Section

Downloads

File Size SHA-256 Checksum
empathy_0.22.1.orig.tar.gz 1.8 MiB d68dee57af64c31f09c5f2c083f12b9b7c87a3306881df31b28cd8e7191f5135
empathy_0.22.1-1ubuntu1.diff.gz 10.4 KiB 03c2927b5cd4aeb85aae3049f9e263771ec28457ac752b49c0c0f24126e2ca58
empathy_0.22.1-1ubuntu1.dsc 1.5 KiB 9dec6b8ba27f3fd7856c5fbbac1f3c0d9c7022027de783c9fccc502eaf9148b5

View changes file

Binary packages built by this source

empathy: No summary available for empathy in ubuntu hardy.

No description available for empathy in ubuntu hardy.

empathy-megaphone-applet: No summary available for empathy-megaphone-applet in ubuntu hardy.

No description available for empathy-megaphone-applet in ubuntu hardy.

libempathy-common: No summary available for libempathy-common in ubuntu hardy.

No description available for libempathy-common in ubuntu hardy.

libempathy-dev: No summary available for libempathy-dev in ubuntu intrepid.

No description available for libempathy-dev in ubuntu intrepid.

libempathy-doc: No summary available for libempathy-doc in ubuntu intrepid.

No description available for libempathy-doc in ubuntu intrepid.

libempathy-gtk-common: No summary available for libempathy-gtk-common in ubuntu hardy.

No description available for libempathy-gtk-common in ubuntu hardy.

libempathy-gtk-dev: No summary available for libempathy-gtk-dev in ubuntu intrepid.

No description available for libempathy-gtk-dev in ubuntu intrepid.

libempathy-gtk-doc: No summary available for libempathy-gtk-doc in ubuntu hardy.

No description available for libempathy-gtk-doc in ubuntu hardy.

libempathy-gtk11: No summary available for libempathy-gtk11 in ubuntu hardy.

No description available for libempathy-gtk11 in ubuntu hardy.

libempathy11: No summary available for libempathy11 in ubuntu hardy.

No description available for libempathy11 in ubuntu hardy.

python-empathy: No summary available for python-empathy in ubuntu hardy.

No description available for python-empathy in ubuntu hardy.