Change log for empire-hub package in Ubuntu

14 of 4 results
Published in hirsute-release on 2020-10-23
Published in groovy-release on 2020-04-24
Published in focal-release on 2019-10-18
Obsolete in eoan-release on 2020-12-29
Obsolete in disco-release on 2020-07-14
Obsolete in cosmic-release on 2020-07-13
Published in bionic-release on 2017-10-24
Obsolete in artful-release on 2020-07-10
Deleted in artful-proposed (Reason: moved to release)
empire-hub (1.0.2.2) unstable; urgency=medium

  * debian/control:
     - maintainer (Closes: #809625)
     - Bumped Standards-Version to 3.9.8.
  * debian/source/format: 1.0
  * debian/rules:
     - dpkg-buildflags
     - dh_installman

 -- Drake Diedrich <email address hidden>  Mon, 19 Dec 2016 00:37:19 -0800

Available diffs

Superseded in artful-release on 2017-04-30
Obsolete in zesty-release on 2018-06-22
Obsolete in yakkety-release on 2018-01-23
Published in xenial-release on 2016-01-04
Deleted in xenial-proposed (Reason: moved to release)
empire-hub (1.0.2.1+nmu1) unstable; urgency=medium

  * Non-maintainer upload.
  * Update DH level to 9 to avoid a FTBFS. (Closes: #800179)
  * debian/compat: created.
  * debian/control:
     - Added the ${msic:Depends} variable to provide the
       right install dependencies.
     - Bumped Standards-Version to 3.9.6.
  * debian/rules: changed the install to put the final
    files in right place.

 -- Raphael Mota Ramos <email address hidden>  Sun, 20 Dec 2015 10:50:13 -0200
Superseded in xenial-release on 2016-01-04
Deleted in xenial-proposed on 2016-01-05 (Reason: moved to release)
empire-hub (1.0.2.1ubuntu1) xenial; urgency=medium

  * debian/compat: Specify compatibility level of 9 to fix FTBFS.
  * debian/control:
    - Build-depend on debhelper (>= 9).
    - Depend on ${misc:Depends}.
  * debian/rules: Convert to minimal dh sequencer.
  * debian/empire-hub.install: Have dh_install install emp-hub instead.
  * debian/empire-hub.manpages: Install emp_hub.6.

 -- Logan Rosen <email address hidden>  Sun, 06 Dec 2015 01:28:36 -0500

Available diffs

Superseded in xenial-release on 2015-12-06
Obsolete in wily-release on 2018-01-22
Obsolete in vivid-release on 2018-01-18
Obsolete in utopic-release on 2016-11-03
Published in trusty-release on 2013-10-18
Obsolete in saucy-release on 2015-04-24
Obsolete in raring-release on 2015-04-24
Obsolete in quantal-release on 2015-04-24
Published in precise-release on 2011-10-13
Obsolete in oneiric-release on 2015-04-24
Obsolete in natty-release on 2013-06-04
Obsolete in maverick-release on 2013-03-05
Obsolete in lucid-release on 2016-10-26
Obsolete in karmic-release on 2013-03-04
Obsolete in jaunty-release on 2013-02-28
Obsolete in intrepid-release on 2013-02-20
Obsolete in hardy-release on 2015-04-24
Obsolete in gutsy-release on 2011-09-16
Obsolete in feisty-release on 2009-08-20
Obsolete in edgy-release on 2008-06-19
Obsolete in dapper-release on 2011-09-06
Superseded in dapper-release on 2006-02-03
Obsolete in breezy-release on 2008-03-25
Obsolete in hoary-release on 2008-03-19
Obsolete in warty-release on 2008-01-09
empire-hub (1.0.2.1) unstable; urgency=low


  * NMU
  * Remove curses.h, term.h includes.  closes: #141437.
  * Update to Standards-Version 3.5.7.
  * Clean up debian/rules a little.

 -- Clint Adams <email address hidden>  Sat, 26 Oct 2002 13:52:54 -0400
14 of 4 results