espeak 1.47.11-1ubuntu0.1 source package in Ubuntu

Changelog

espeak (1.47.11-1ubuntu0.1) saucy-proposed; urgency=medium

  * Add debian/espeak-data.preinst.in: Move aside
    /usr/lib/<arch>/espeak-data/voices/en for upgrades; this directory got
    replaced with file, and triggers a bug in overlays when dist-upgrading
    containers. Add some magic to debian/rules to create the .preinst with
    filling out the particular architecture (as dpkg-architecure may not be
    available in the preinst).  This is a hackish workaround and can be
    dropped again in trusty+1. (LP: #1220681)
 -- Martin Pitt <email address hidden>   Tue, 21 Jan 2014 14:48:33 +0100

Upload details

Uploaded by:
Martin Pitt on 2014-01-30
Uploaded to:
Saucy
Original maintainer:
Ubuntu Developers
Architectures:
any
Section:
sound
Urgency:
Medium Urgency

See full publishing history Publishing

Series Pocket Published Component Section

Downloads

File Size SHA-256 Checksum
espeak_1.47.11.orig.tar.gz 2.5 MiB 264c766b80bf784cf6956dd6e390a1ee46a1d045a56efabeb65fb9c6556ca173
espeak_1.47.11-1ubuntu0.1.debian.tar.gz 9.6 KiB d554cce1116d3a6907c847f461752a1102405c16596bf7237354e4b89f7e20d7
espeak_1.47.11-1ubuntu0.1.dsc 2.3 KiB 02860bdf25f1da332819fe31342a877f85cca2f1ded3e35035b818a04acdf6d6

View changes file

Binary packages built by this source

espeak: No summary available for espeak in ubuntu saucy.

No description available for espeak in ubuntu saucy.

espeak-data: No summary available for espeak-data in ubuntu saucy.

No description available for espeak-data in ubuntu saucy.

espeak-data-udeb: No summary available for espeak-data-udeb in ubuntu saucy.

No description available for espeak-data-udeb in ubuntu saucy.

espeak-dbg: No summary available for espeak-dbg in ubuntu saucy.

No description available for espeak-dbg in ubuntu saucy.

libespeak-dev: No summary available for libespeak-dev in ubuntu saucy.

No description available for libespeak-dev in ubuntu saucy.

libespeak1: No summary available for libespeak1 in ubuntu saucy.

No description available for libespeak1 in ubuntu saucy.