fglrx-installer 2:8.780-0ubuntu1 source package in Ubuntu

Changelog

fglrx-installer (2:8.780-0ubuntu1) maverick; urgency=low

  * New upstream release.
    - Fix build issues with kernel fix for CVE-2010-3081 (LP: #642518).
    - Add compatibility with 2.6.35 kernels (LP: #573748).
    - Add compatibility with xserver 1.9 (LP: #630599).
  * Make the driver Depend on the appropriate xserver-xorg-video-$ABI
    (LP: #616215).
 -- Alberto Milone <email address hidden>   Wed, 22 Sep 2010 18:28:32 +0200

Upload details

Uploaded by:
Alberto Milone on 2010-09-22
Uploaded to:
Maverick
Original maintainer:
Ubuntu Developers
Architectures:
amd64 i386
Section:
misc
Urgency:
Low Urgency

See full publishing history Publishing

Series Pocket Published Component Section

Builds

Maverick: [FULLYBUILT] amd64 [FULLYBUILT] i386

Downloads

File Size SHA-256 Checksum
fglrx-installer_8.780.orig.tar.gz 61.4 MiB d4b6e2f7e49a9ac64ab90f332e69eaa4dc922382603f9fd6aad19dbd76b1e2e2
fglrx-installer_8.780-0ubuntu1.diff.gz 28.9 KiB 11bb8d3f527c0ec24235fa26e051001276ad15ac5966f6b2972d7f7e46de2fa2
fglrx-installer_8.780-0ubuntu1.dsc 1.4 KiB 16942b2939118e5d11d92e76355fd37feffb6978e7f1b0af2c538d03a9aa5c6c

View changes file

Binary packages built by this source

fglrx: Video driver for the ATI graphics accelerators

 Video driver for the ATI Radeon and FireGL graphics accelerators.
 .
 This package provides 2D display drivers
 and hardware accelerated OpenGL.

fglrx-amdcccle: Catalyst Control Center for the ATI graphics accelerators

 Catalyst Control Center for the ATI Radeon and FireGL graphics accelerators.
 .
 This package provides the Catalyst Control Center, Linux Edition

fglrx-dev: Video driver for the ATI graphics accelerators (devel files)

 Video driver for the ATI Radeon and FireGL graphics accelerators.
 .
 This package provides definitions for the GL and GLX extensions
 and the FGLRXGAMMA extension interface library.

fglrx-modaliases: Identifiers supported by the ATI graphics driver

 In order to identify what hardware is supported by Jockey,
 there must be a static list of what the current driver in the Ubuntu
 archive supports.
 .
 This package provides that list.