gnome-vfs 1:2.24.3-1ubuntu1 source package in Ubuntu

Changelog

gnome-vfs (1:2.24.3-1ubuntu1) maverick; urgency=low

  * Merge from Debian unstable. Drop most Ubuntu changes since they are
    irrelevant now (since GNOME uses gvfs now). Remaining changes:
    * debian/control: Build-Depends and Recommends gamin before fam
    * debian/libgnomevfs2-common.install, debian/libgnomevfs2-dev.install,
      debian/libgnomevfs2-common.links debian/libgnomevfs2-dev.links: Install
      the API documentation in the dev package instead of -common.
    * debian/patches/21_proxy_ignore_local.patch: Ignore .local for proxy.
    * debian/patches/23_ignore_ltspfs_volumes.patch: Ignore ltspfs mounts
      since the current ltspfs implementation creates associated bind mounts
      to /media. This prevents generating two volumes for the same mount.
  * debian/control.in: Drop libhal build dependencies. This will make
    gnome-vfs fall back to good old /etc/mtab, which is good enough for old
    applications which still actually use the deprecated gnome-vfs.

gnome-vfs (1:2.24.3-1) unstable; urgency=low

  * New upstream release.
  * 90_relibtoolize.patch: updated for the new version.

gnome-vfs (1:2.24.2-2) unstable; urgency=low

  [ Emilio Pozuelo Monfort ]
  * debian/watch: Don't uupdate.

  [ Michael Biebl ]
  * debian/control.in
    - Add ${misc:Depends} to all binary packages.
    - Drop -1 revision from libgconf2-dev Build-Depends.
    - Bump Standards-Version to 3.8.4. No further changes.
    - Drop gnome-mount Recommends from libgnomevfs2-0. GNOME uses gvfs for
      mount handling so installing gnome-mount by default is no longer
      justified. Closes: #568420
    - Add Vcs-* fields.
  * Refresh all patches so they apply cleanly. This fixes FTBFS with the new
    source format 3.0 (quilt). Closes: #538622
 -- Martin Pitt <email address hidden>   Tue, 04 May 2010 16:05:37 +0200

Upload details

Uploaded by:
Martin Pitt
Uploaded to:
Maverick
Original maintainer:
Ubuntu Development Team
Architectures:
any
Section:
libs
Urgency:
Low Urgency

See full publishing history Publishing

Series Pocket Published Component Section

Downloads

File Size SHA-256 Checksum
gnome-vfs_2.24.3.orig.tar.gz 2.7 MiB 239458799a0c5603e5044df51eac8c955897cb4dab33ab2a99a182205d44778b
gnome-vfs_2.24.3-1ubuntu1.diff.gz 366.6 KiB d75bdd80a2427de566273d7a81b478096d044eed468927b6a8153e162cd71497
gnome-vfs_2.24.3-1ubuntu1.dsc 2.0 KiB e0876c00ff5c644ca0b955ecf09a57992536742ebce6b730f1319512e1f70d72

View changes file

Binary packages built by this source

libgnomevfs2-0: No summary available for libgnomevfs2-0 in ubuntu maverick.

No description available for libgnomevfs2-0 in ubuntu maverick.

libgnomevfs2-0-dbg: No summary available for libgnomevfs2-0-dbg in ubuntu natty.

No description available for libgnomevfs2-0-dbg in ubuntu natty.

libgnomevfs2-bin: No summary available for libgnomevfs2-bin in ubuntu natty.

No description available for libgnomevfs2-bin in ubuntu natty.

libgnomevfs2-common: No summary available for libgnomevfs2-common in ubuntu maverick.

No description available for libgnomevfs2-common in ubuntu maverick.

libgnomevfs2-dev: No summary available for libgnomevfs2-dev in ubuntu maverick.

No description available for libgnomevfs2-dev in ubuntu maverick.

libgnomevfs2-extra: No summary available for libgnomevfs2-extra in ubuntu natty.

No description available for libgnomevfs2-extra in ubuntu natty.