Ubuntu

“gnucash” 2.2.1-1ubuntu4~feisty1 source package in Ubuntu

Changelog

gnucash (2.2.1-1ubuntu4~feisty1) feisty-backports; urgency=low

  * Automated backport upload; no source changes.

gnucash (2.2.1-1ubuntu4) gutsy; urgency=low

  * Properly activate quilt.

gnucash (2.2.1-1ubuntu3) gutsy; urgency=low

  * use quilt for managing patches to keep all packaging inside
    debian/. This way we can version just debian/
  * add XSCB-Vcs-Bzr header

gnucash (2.2.1-1ubuntu2) gutsy; urgency=low

  [ Saïvann Carignan (evolution) ]
  * src/gnome/gnucash.desktop.in, src/gnome/gnucash.desktop.in.in,
    debian/gnucash.desktop, and debian/gnucash.menu: fix wrong png name.
    (LP: #86915) (LP: #148300)

  [ Scott Kitterman ]
  * Remove extraneous cruft from previous changelog entry
  * Correct png name changelog entry
  * Remove obsolete debian/confiles.old file.

gnucash (2.2.1-1ubuntu1) gutsy; urgency=low

  * Merge from Debian unstable. Remaining Ubuntu changes:
    - Build-Depends on libgoffice-0-dev instead of libgoffice-1-dev
    - Change maintainer to MOTU.

gnucash (2.2.1-1) unstable; urgency=medium

  * New upstream release.  (Closes: #441363, #441289, #441309, #441129,
    #441248, #435578, #435892)
  * debian/control (Build-Depends): Remove g-wrap and libgwrap-runtime-dev.
    Switch back to guile-1.6-dev.  Add swig.
    (Build-Conflicts): Add guile-1.8-dev and guile-1.8.
    (gnucash Depends): Remove guile-g-wrap.
  * debian/README.debian: Add warning about new scheduled transaction format.
  * debian/rules (install-stamp): Don't futz with pixmap thingie.

gnucash (2.0.5-2) unstable; urgency=low

  * Acknowledge NMU. (Closes: #289668)
  * debian/control (Depends): Remove 'g-wrap'.
    (Build-Depends): Switch from guile-1.6-dev to guile-1.8.dev.  Continue
    to use guile-1.6-slib for now. Switch from libgwrap-runtime0-dev to
    libgwrap-runtime-dev.  (Closes: #441289)

gnucash (2.0.5-1.1ubuntu1) gutsy; urgency=low

  * Merge from Debian unstable.
  * Remaining Ubuntu changes:
    - Build-Depends on libgoffice-0-dev instead of libgoffice-1-dev.
    - Adhere to DebianMaintainerField.

gnucash (2.0.5-1.1) unstable; urgency=low

  * Non-maintainer upload.
  * Please remove the Build-Depends on libdb3-dev (Closes: #289668)
  * Remove duplicate libgsf-gnome-1-dev from Build-Depends
  * Replace deprecated ${Source-Version} with ${source:Version}

 -- SpecialK <email address hidden>   Fri, 12 Oct 2007 11:21:06 +0100

Upload details

Uploaded by:
SpecialK on 2007-10-12
Uploaded to:
Feisty
Original maintainer:
MOTU
Component:
universe
Architectures:
any
Section:
gnome
Urgency:
Medium Urgency

See full publishing history Publishing

Series Pocket Published Component Section

Downloads

File Size MD5 Checksum
gnucash_2.2.1.orig.tar.gz 9.2 MiB 1fcf4e67b2e019df3409b6dbabb99f09
gnucash_2.2.1-1ubuntu4~feisty1.diff.gz 18.8 KiB 185c7ae983aa0343a3adacc6271e582a
gnucash_2.2.1-1ubuntu4~feisty1.dsc 1.2 KiB 11711448170aa1794924a25c588cd589

Binary packages built by this source

gnucash: No summary available for gnucash in ubuntu feisty.

No description available for gnucash in ubuntu feisty.

gnucash-common: No summary available for gnucash-common in ubuntu feisty.

No description available for gnucash-common in ubuntu feisty.