gupnp 0.13.2-1ubuntu1 source package in Ubuntu

Changelog

gupnp (0.13.2-1ubuntu1) lucid; urgency=low

  * Add dbus-fail-warning.patch: Downgrade D-Bus connection failure warning.
    It's not fatal for the context of libgupnp, and it causes the test suite
    of gupnp-igd to fail. (LP: #534311)
 -- Martin Pitt <email address hidden>   Mon, 15 Mar 2010 11:46:54 +0100

Upload details

Uploaded by:
Martin Pitt on 2010-03-15
Uploaded to:
Lucid
Original maintainer:
Ubuntu Development Team
Component:
main
Architectures:
any
Section:
libs
Urgency:
Low Urgency

See full publishing history Publishing

Series Pocket Published Component Section
Lucid release on 2010-03-15 main libs

Downloads

File Size MD5 Checksum
gupnp_0.13.2.orig.tar.gz 535.9 KiB eca3f79b32deb43f5de752d6cf2c160d
gupnp_0.13.2-1ubuntu1.diff.gz 3.5 KiB f091f139b1ef853ea35e77a876d9050a
gupnp_0.13.2-1ubuntu1.dsc 1.2 KiB fcf18c7ef6ba667eb8dd8eb261ddba4e

Available diffs

View changes file

Binary packages built by this source

libgupnp-1.0-3: GObject-based library for UPnP

 A GObject-based API for doing UPnP transparently.

libgupnp-1.0-dbg: GObject-based library for UPnP (debug symbols)

 A GObject-based API for doing UPnP transparently.
 .
 This package contains the debug symbols.

libgupnp-1.0-dev: GObject-based library for UPnP (development files)

 A GObject-based API for doing UPnP transparently.
 .
 This package contains the development files.

libgupnp-doc: GObject-based library for UPnP (documentation)

 A GObject-based API for doing UPnP transparently.
 .
 This package contains the documentation.