Ubuntu

Bugs : libauthen-simple-passwd-perl in Ubuntu

There are currently no open bugs.

"libauthen-simple-passwd-perl" versions published in Ubuntu

Trusty (0.6-2): universe/perl
Saucy (0.6-2): universe/perl
Quantal (0.6-2): universe/perl
Precise (0.6-2): universe/perl
Lucid (0.6-2): universe/perl