libkf5kipi 16.04.3-0ubuntu1 source package in Ubuntu

Changelog

libkf5kipi (16.04.3-0ubuntu1) yakkety; urgency=medium

  [ Scarlett Clark ]
  * New upstream release.
  * Debian merge: No remaining changes.

  [ Philip Muškovac ]
  * Update the Vcs URLs now that the repositories are hosted on
    Launchpad

  [ Scarlett Clark ]
  * Add missing dep to libjpeg-dev.
  * Add missing dep to libpng-dev.
  * Add missing dep to libtiff4-dev
  * Bump SO version to 31.0.0
  * New upstream bugfix release.
  * Fix install file.
  * Remove the files that no longer exist from install.

  [ Clive Johnston ]
  * Adding breaks/replace for libkf5kipi30.0.0
  * New upstream release 16.04.2
  * New upstream release (16.04.3)

  [ José Manuel Santamaría Lema ]
  * New updated symbols file due to soversion bump.
  * Change debian/rules to pass '-xlibkf5kipi-bin' instead of '-xkde-
    runtime'. The '-xkde-runtime' was meant to avoid circular
    dependencies when libkipi was based on kdelibs 4, now that is ported
    to frameworks the right package to exclude is libkf5kipi-bin.
  * Move usr/lib/*/qt5/plugins/kipiplugin_kxmlhelloworld.so from
    libkf5kipi31.0.0 to libkf5kipi-bin.

 -- José Manuel Santamaría Lema <email address hidden>  Fri, 30 Sep 2016 06:27:28 +0200

Upload details

Uploaded by:
Jose Manuel Santamaria Lema on 2016-09-30
Sponsored by:
Rohan Garg
Uploaded to:
Yakkety
Original maintainer:
Debian Qt/KDE Maintainers
Architectures:
any all
Section:
libs
Urgency:
Medium Urgency

See full publishing history Publishing

Series Pocket Published Component Section

Downloads

File Size SHA-256 Checksum
libkf5kipi_16.04.3.orig.tar.xz 101.9 KiB c683fdf0ffe901f77d89f8fff27ba3598937bce0173910f6fba44fc669d0109e
libkf5kipi_16.04.3-0ubuntu1.debian.tar.xz 8.7 KiB 2fff22864f5094a09cb57fb88f1fbbde8f5ccd815c804c6943dcd847846bd095
libkf5kipi_16.04.3-0ubuntu1.dsc 2.5 KiB c88c9793e17707a011d96b67c6f2b3a75dc1a97c983f74eb48d346616f6c869a

View changes file

Binary packages built by this source

libkf5kipi-bin: No summary available for libkf5kipi-bin in ubuntu yakkety.

No description available for libkf5kipi-bin in ubuntu yakkety.

libkf5kipi-bin-dbgsym: No summary available for libkf5kipi-bin-dbgsym in ubuntu yakkety.

No description available for libkf5kipi-bin-dbgsym in ubuntu yakkety.

libkf5kipi-data: No summary available for libkf5kipi-data in ubuntu zesty.

No description available for libkf5kipi-data in ubuntu zesty.

libkf5kipi-dev: No summary available for libkf5kipi-dev in ubuntu yakkety.

No description available for libkf5kipi-dev in ubuntu yakkety.

libkf5kipi31.0.0: No summary available for libkf5kipi31.0.0 in ubuntu yakkety.

No description available for libkf5kipi31.0.0 in ubuntu yakkety.

libkf5kipi31.0.0-dbgsym: No summary available for libkf5kipi31.0.0-dbgsym in ubuntu yakkety.

No description available for libkf5kipi31.0.0-dbgsym in ubuntu yakkety.